Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Stop Light does not work... HELP

Reply
 
Thread Tools Search this Thread
Old 06-24-2008, 01:20 AM   #1
depezhe [OP] depezhe is offline
Junior Member
depezhe is on a distinguished road
Joined: Jun 2008, #7527
Location: El Centro CA
Gender: Male
Posts: 6
depezhe's Tacoma Gallery
Stop Light does not work... HELP

I checked the bulb, and it works,, just the left tail stop light doesn't come on. I checked the fuses and they are fine. does anyone have an idea of what is going on with my truck? everything works in the rear except from the left stop light. any help will be very appreciated... thanks.....
  Reply With Quote
Old 06-24-2008, 06:00 AM   #2
Old & Forgetful
Janster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shed
 
Janster's Avatar
Name: Jandy
Joined: Mar 2007, #1138
Location: Lancaster, PA
Age: 46
Gender: Female
Posts: 12,771
Janster's Tacoma Gallery
Are you absolutely sure you checked the right bulb?

Or - how did you check the bulb? Did you take a good bulb out of the right side and put it in the left side?

Did you check any electrical contacts, plugs, prongs, anything that isn't making contact?

Check any ground plugs/tabs (if applicable)?
  Reply With Quote
Old 06-24-2008, 08:01 AM   #3
depezhe [OP] depezhe is offline
Junior Member
depezhe is on a distinguished road
Joined: Jun 2008, #7527
Location: El Centro CA
Gender: Male
Posts: 6
depezhe's Tacoma Gallery
yes, I did all that. I replace the bulb, I checked the wires with a tester and nothing. and I checked all fuses too. My guess the stop light switch? or maybe my two way responder alarm is causing a short circuit on the stop? when you remote start the car the stop turns off the car as a security measure...
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil light comes on when I come to a stop. Any ideas? DaveCanuck 1st Gen. Tacomas 7 01-30-2012 06:52 PM
clunk at stop light achirdo 2nd Gen. Tacomas 66 05-25-2011 04:30 PM
4th stop light 09breakfastaco 2nd Gen. Tacomas 9 03-24-2010 05:46 PM
Stop lamp/bed light mmatheny 2nd Gen. Tacomas 10 01-31-2009 12:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.