Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

HHO/MAF Issues!!

Reply
 
Thread Tools Search this Thread
Old 07-09-2008, 05:03 PM   #1
Matthew38 [OP] Matthew38 is offline
Junior Member
Matthew38 is on a distinguished road
Joined: Jul 2008, #7841
Location: Stuart, Florida
Posts: 1
Matthew38's Tacoma Gallery
HHO/MAF Issues!!

I recently had a HHO generator installed on my 97 tacoma. After installation the motor seemed to run more smoothly but I did not notice any performance increase as claimed by some users. Later, I installed a MAF/MAP sensor enhancing device which is supposed to allow the engine to be leaned from the cab while driving. The device has 2 knobs, one for highway and one for city driving, and a switch to change between the 2 modes. Since installing the enhancing device the engine is running rough and has poor top end performance. Adjusting the mixture or switching back and forth between Hwy. and City does nothing. My mechanic says that my truck has a MAF sensor which he has not had much luck using this device. Anyone have any suggestions before I remove it. I am not happy about this because the HHO generator works best with this device installed. People who have MAP sensors have not had problems with the enhancing device. Helpful comments appreciated.
  Reply With Quote
Old 07-09-2008, 05:07 PM   #2
Sooooooper Moderator
jhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shed
 
jhodge83's Avatar
Air Force: former TSgt/E6, 3D172, Cyber Transport, NC Air Guard and prior AD
Name: Jamie
Joined: Apr 2007, #1432
Location: Moncks Corner, SC
Age: 31
Gender: Guy
Posts: 24,365
jhodge83's Tacoma Gallery
the maf is a sensor in ur intake tubing before the throttle body. u should see the wires going to the intake tube...but y its not working right is beyond me
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HHO conversions beedoola Performance and Tuning 33 08-28-2011 01:43 PM
HHO punch hookoo Product Reviews 2 12-07-2009 03:45 AM
Installing HHO on an '06 Tacoma Nafsidan 2nd Gen. Tacomas 10 06-30-2009 03:36 AM
maf matthew5olson Performance and Tuning 0 06-06-2009 02:14 PM
Your thoughts on HHO Zebra Performance and Tuning 5 08-15-2008 01:48 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.