Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

'05 auto trans clunking

Reply
 
Thread Tools Search this Thread
Old 07-12-2008, 09:50 AM   #1
wingman66 [OP] wingman66 is offline
Junior Member
wingman66 is on a distinguished road
Joined: May 2008, #6431
Location: Manitoba, Canada
Posts: 2
wingman66's Tacoma Gallery
'05 auto trans clunking

I am not sure if this a major issue or not. When I leave a red light or stop sign, I feel a definite clunk in the transmission upon acceleration. Likewise when I am stopping at a light, etc. Just before completely stopping I can feel it. It seems to surge in drive after backing up as well. It shifts fine other than that. I took it in to the dealer and they road tested it and replaced the shift computer. I picked it up and it seems a little better but is definitely still there. I am thinking the dealer doesn't really know. Any help would be greatly appreciated.
  Reply With Quote
Old 07-12-2008, 10:58 AM   #2
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,353
tacomaman06's Tacoma Gallery
Quote:
Originally Posted by wingman66 View Post
I am not sure if this a major issue or not. When I leave a red light or stop sign, I feel a definite clunk in the transmission upon acceleration. Likewise when I am stopping at a light, etc. Just before completely stopping I can feel it. It seems to surge in drive after backing up as well. It shifts fine other than that. I took it in to the dealer and they road tested it and replaced the shift computer. I picked it up and it seems a little better but is definitely still there. I am thinking the dealer doesn't really know. Any help would be greatly appreciated.
take it back to the dealer and get them to check the tranny fluid.........it may be a bit low. the 06 i had was low from the factory and it would do this, as well as shift late sometimes. it was low a quart from the factory. hope this helps!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
auto trans frog13 4 Cylinder 27 02-16-2011 02:22 PM
Auto Trans Question BigJLarse83 2nd Gen. Tacomas 3 06-29-2010 12:19 AM
Auto Trans vs. Manual Trans fotofuey 2nd Gen. Tacomas 66 05-26-2010 08:23 AM
Auto Trans ggalindo 2nd Gen. Tacomas 6 05-29-2009 08:57 AM
auto trans questions chilic82 2nd Gen. Tacomas 18 01-20-2009 07:13 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.