Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Engine Throttling

Reply
 
Thread Tools Search this Thread
Old 07-20-2008, 07:28 AM   #1
dgurion [OP] dgurion is offline
Junior Member
dgurion is on a distinguished road
Joined: Oct 2007, #3230
Location: Sacramento, CA
Posts: 6
dgurion's Tacoma Gallery
Engine Throttling

Hi, I was wondering if anyone could tell me whats going on. I helped my friend start his car. He didn't have jumper cables so I took out my battery and we started his car with mine. I have a 2007 Toyota Tacoma 4-door.. 6 speed manual.. And I noticed on my way home that after I would press in the clutch.. With my foot off the accelerator.. That the RPMs would go up.. Then drop and then go up again and finally drop down.. I didn't have this occur before.. I was wondering what could have happened.. If anyone can give me an insight, I would greatly appreciate it..
  Reply With Quote
Old 07-20-2008, 07:38 AM   #2
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,352
tacomaman06's Tacoma Gallery
Quote:
Originally Posted by dgurion View Post
Hi, I was wondering if anyone could tell me whats going on. I helped my friend start his car. He didn't have jumper cables so I took out my battery and we started his car with mine. I have a 2007 Toyota Tacoma 4-door.. 6 speed manual.. And I noticed on my way home that after I would press in the clutch.. With my foot off the accelerator.. That the RPMs would go up.. Then drop and then go up again and finally drop down.. I didn't have this occur before.. I was wondering what could have happened.. If anyone can give me an insight, I would greatly appreciate it..
sounds like it may have reset something. probably wont hurt anything, just give it a little driving time and see if it clears up. i would probably drive it for about 20 minutes or so and see if it has calmed down.
  Reply With Quote
Old 07-20-2008, 07:46 AM   #3
dgurion [OP] dgurion is offline
Junior Member
dgurion is on a distinguished road
Joined: Oct 2007, #3230
Location: Sacramento, CA
Posts: 6
dgurion's Tacoma Gallery
Yeah, I was thinking that too.. I'm home now. But, I'll be driving around later today.. Hopefully it will reset itself to normal. Thank you for the quick reply. If anything, I'll be back here for more advice, heh..
  Reply With Quote
Old 07-20-2008, 07:48 AM   #4
Old & Forgetful
Janster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shed
 
Janster's Avatar
Name: Jandy
Joined: Mar 2007, #1138
Location: Lancaster, PA
Age: 46
Gender: Female
Posts: 12,957
Janster's Tacoma Gallery
You disconnected the battery, which in a sense, resets the computer. So yeah, give it some time. It should smoothe out.

You're still alive ....so that probably means you connected the proper terminals to the battery. J/K
  Reply With Quote
Old 07-20-2008, 07:52 AM   #5
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,352
tacomaman06's Tacoma Gallery
Quote:
Originally Posted by dgurion View Post
Yeah, I was thinking that too.. I'm home now. But, I'll be driving around later today.. Hopefully it will reset itself to normal. Thank you for the quick reply. If anything, I'll be back here for more advice, heh..
cool man, let us know how it turns out.
  Reply With Quote
Old 07-20-2008, 07:53 AM   #6
dgurion [OP] dgurion is offline
Junior Member
dgurion is on a distinguished road
Joined: Oct 2007, #3230
Location: Sacramento, CA
Posts: 6
dgurion's Tacoma Gallery
Quote:
Originally Posted by Janster View Post
You disconnected the battery, which in a sense, resets the computer. So yeah, give it some time. It should smoothe out.

You're still alive ....so that probably means you connected the proper terminals to the battery. J/K
Lol.. Yeah.. Was just worried about it.. Thanks for putting me at ease..
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
serious engine trouble, loud engine rough idle...HELP! PVT Clark 2nd Gen. Tacomas 15 01-03-2012 03:55 PM
Strange sound from engine. Wanted engine! LarrysWorld New Members 2 12-12-2011 10:41 AM
Strange sound from engine. Wanted engine! LarrysWorld 1st Gen. Tacomas 8 12-07-2011 12:15 PM
vibration noise when throttling yotaforlife08 2nd Gen. Tacomas 3 05-10-2011 07:39 PM
diameter engine oil drain hole 4.0 litre engine? reg boulette 2nd Gen. Tacomas 1 03-29-2010 04:01 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.