Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Electrical issue????

Reply
 
Thread Tools Search this Thread
Old 12-15-2010, 04:10 AM   #1
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
Electrical issue????

ok in my tacoma i have 4 viair 480s an optima yellow top and what im guessing is a stock altenator and no system just a regular sony face.. when i put the compressors on the interior lightrs dim and if the headlights are on i can barely build pressure not to mention if i have the fan blowin on full speed so obviously theres somthin wrong but whats the solution big 3? bigger altenator? (if available) or another battery? (mounted where?)
  Reply With Quote
Old 12-15-2010, 04:17 AM   #2
Old & Forgetful
Janster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shedJanster is one of the sharper tools in the shed
 
Janster's Avatar
Name: Jandy
Joined: Mar 2007, #1138
Location: Lancaster, PA
Age: 46
Gender: Female
Posts: 12,729
Janster's Tacoma Gallery
This might be some stupid questions ... but are you saying you have 4 air compressors? Do you have an external tank?

Why do you need 4 air compressors? What are you running that needs all that?
  Reply With Quote
Old 12-15-2010, 04:26 AM   #3
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
Yes 4 air compressors 5 gal external tank... I'm bagged
  Reply With Quote
Old 12-15-2010, 04:41 AM   #4
Senior Member
84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed
 
84Hilux's Avatar
Name: Gary
Joined: Jul 2010, #39877
Location: Vancouver, Canada
Gender: Male
Posts: 544
84Hilux's Tacoma Gallery
Do you have a TRD? They have the 130 Amp alternator. Lower trim levels only come with 90-100Amp alternator.
  Reply With Quote
Old 12-15-2010, 04:47 AM   #5
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
Nahh no Trd I don't even have power windows or locks
  Reply With Quote
Old 12-15-2010, 05:15 AM   #6
Senior Member
84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed
 
84Hilux's Avatar
Name: Gary
Joined: Jul 2010, #39877
Location: Vancouver, Canada
Gender: Male
Posts: 544
84Hilux's Tacoma Gallery
Sounds like your compressors are drawing too much current and drawing down the system. Might be a wiring issue, but compressors are pretty high draw. Do you know what the amperage rating is of each compressor?
  Reply With Quote
Old 12-15-2010, 05:19 AM   #7
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
Max amp draw is 40amps each
  Reply With Quote
Old 12-15-2010, 05:21 AM   #8
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
So it seems if they are only working at 50% and I have the base alternator I'm Gona have issues already cause it's pretty much gona b maxed ou for the compressors alone and that's not including anything else
  Reply With Quote
Old 12-15-2010, 05:40 AM   #10
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
Is there anyone on this site that makes high output alternators or do I need to look else where I know on my mustang forum a guy sells 3G alternator kits with power wires and every thing u need to install any thing like that on here
  Reply With Quote
Old 12-15-2010, 09:58 AM   #11
joseph296 [OP] joseph296 is offline
Member
joseph296 is on a distinguished road
 
joseph296's Avatar
Joined: Dec 2010, #47694
Location: nyc
Gender: Male
Posts: 39
joseph296's Tacoma Gallery
I found a 170amp alternator I think I may go with that and the big 3 to start
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical issue rufuss11 2nd Gen. Tacomas 7 01-22-2012 01:26 PM
Possible Electrical Issue Help Pls whitca 1st Gen. Tacomas 5 06-26-2011 10:54 PM
AC/TEMP Gauge Issue electrical tevious 1st Gen. Tacomas 3 08-03-2010 08:37 AM
Help with stereo electrical issue... Bretsuaz48 Audio & Video 4 07-14-2010 04:09 PM
Electrical Problems Issue 07 Tacoma TMTACOMA Technical Chat 9 03-18-2010 04:32 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.