Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Turn signal doesn't work, hazards do!

Reply
 
Thread Tools Search this Thread
Old 12-29-2010, 08:46 PM   #1
FooD2000 [OP] FooD2000 is offline
Junior Member
FooD2000 is on a distinguished road
 
FooD2000's Avatar
Joined: May 2008, #6395
Location: San Diego
Gender: Male
Posts: 12
FooD2000's Tacoma Gallery
Turn signal doesn't work, hazards do!

1996 Tacoma, I did a radio install (blew 1 fuse to dome light) but after, my signals don't work:

- My hazards work (the arrows light up as well)
- Checked fuses both place inside the car and under hood
- I've switch the other relays and found no change.
- replaced flasher (part #ep 35 from autozone).
- bought a used junk yard turn signal switch
- i've also pulled my radio to look for exposed wires, looked fine from what i could tell.

Any Suggestions or ideas?

I had this posted in the "Lighting" but wasn't getting much luck, was hoping to get any suggestions in this section.

My only guess is maybe some wires behind the radio maybe is shorting?

Thanks!
  Reply With Quote
Old 12-29-2010, 08:57 PM   #2
This is my derpawayinator!!!!!
NelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shed
 
NelsonTacoma's Avatar
Joined: Mar 2010, #33969
Location: Tucson, AZ
Age: 33
Gender: Male
Posts: 2,091
NelsonTacoma's Tacoma Gallery
I was just looking at a wiring diagram for your truck and there is a junction box of some sort with green/white wires going in/out of it that is located in the center of the dash (possibly by the radio you installed). Maybe try finding those to see if maybe you pinched them or cut them?

I tried uploading the picture on here but it's too fuzzy.

  Reply With Quote
Old 12-29-2010, 09:02 PM   #3
This is my derpawayinator!!!!!
NelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shed
 
NelsonTacoma's Avatar
Joined: Mar 2010, #33969
Location: Tucson, AZ
Age: 33
Gender: Male
Posts: 2,091
NelsonTacoma's Tacoma Gallery
I'm guessing on this. But junction box 3 is what I'm leaning towards.

  Reply With Quote
Old 12-29-2010, 09:13 PM   #4
Panda Jerk
THXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shed
 
THXEY's Avatar
Name: Jacob
Joined: Dec 2008, #11614
Location: San Diego
Age: 23
Gender: Male
Posts: 13,401
THXEY's Tacoma Gallery
check your blinker fluid.
  Reply With Quote
Old 12-29-2010, 09:21 PM   #5
This is my derpawayinator!!!!!
NelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shed
 
NelsonTacoma's Avatar
Joined: Mar 2010, #33969
Location: Tucson, AZ
Age: 33
Gender: Male
Posts: 2,091
NelsonTacoma's Tacoma Gallery
Quote:
Originally Posted by Panda Jerk View Post
check your blinker fluid.
lol.

It's probably the muffler bearings.
  Reply With Quote
Old 12-29-2010, 10:06 PM   #6
Panda Jerk
THXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shedTHXEY is one of the sharper tools in the shed
 
THXEY's Avatar
Name: Jacob
Joined: Dec 2008, #11614
Location: San Diego
Age: 23
Gender: Male
Posts: 13,401
THXEY's Tacoma Gallery
He might have a clog in his fallopian tubing.
  Reply With Quote
Old 12-29-2010, 10:17 PM   #7
Bullwinkle J. Moose
bjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shedbjmoose is one of the sharper tools in the shed
 
bjmoose's Avatar
Name: Steve
Joined: Aug 2010, #42529
Location: San Jose CA
Gender: Guy
Posts: 4,887
bjmoose's Tacoma Gallery
Quote:
Originally Posted by NelsonTacoma View Post
I'm guessing on this. But junction box 3 is what I'm leaning towards.
+1. But it's weird that you blew your overhead lamp fuse. Something's gone wrong. Did you disconnect the negative battery terminal while you were working on the electrical system? ALWAYS DO THAT!

Did you cut any wires? Which ones? I'm EXTREMELY UPTIGHT whenever cutting or crimping into any factory wires. Did you maybe cut/splice/tap-into into the wrong wires?

Open it back up.

Look for loose connections, esp. at that junction box 3.

Check and recheck that you only tapped into the right wires.

After that, you're in for the "long session" of tracing and testing with schematic and multi-meter in hand.

Good luck. I'm afraid you're going to need it.
  Reply With Quote
Old 12-29-2010, 10:18 PM   #8
Senior Member
KalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shedKalamaKid is one of the sharper tools in the shed
Navy: Electrician
Name: Jason
Joined: Aug 2008, #8323
Location: Central Point OR (gangsta town)
Age: 29
Gender: Male
Posts: 5,069
KalamaKid's Tacoma Gallery
I had this same problem with my honda... Have you checked for voltage coming to the relay?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
turn signals or hazards not flahing wrxRome Lighting 1 09-08-2011 01:42 PM
Turns don't work, hazards do AUBoy Lighting 1 03-18-2011 04:28 PM
Turn Signal does not work FooD2000 Lighting 3 12-29-2010 07:12 PM
Did my Parking light to Turn signal / Turn signal to Fog light mod today Desiel 1st Gen. Tacomas 20 09-17-2010 08:55 PM
Left front turn signal will not work SMG26 2nd Gen. Tacomas 7 01-05-2010 02:12 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.