Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Tail lights, brights not working

Reply
 
Thread Tools Search this Thread
Old 02-11-2011, 06:46 AM   #1
chonko [OP] chonko is offline
Junior Member
chonko is on a distinguished road
Army:
Name: Joe
Joined: Feb 2011, #50965
Location: Virginia
Gender: Male
Posts: 1
chonko's Tacoma Gallery
Tail lights, brights not working

I recently installed an after-market CD player into my 07 Taco and since then my climate control backlights, tail lights and high-beams are not working. Brake lights and low-beams operate fine. I checked fuses briefly last night when I realized all these lights suddenly stopped working and didn't see anything that was blown. I will check again this evening. Any ideas of what this could be outside of a blown fuse?
  Reply With Quote
Old 02-11-2011, 07:34 AM   #2
Bring Yuengling To MN!
angrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shedangrysam is one of the sharper tools in the shed
 
angrysam's Avatar
Joined: Jan 2011, #48754
Location: St Paul, MN
Gender: Dude
Posts: 422
angrysam's Tacoma Gallery
Some aftermarket radios have a wire marked "Dimmer" or something similar. I've seen instances where people have wired that into their back lighting circuit for the factory radio and it has caused similar issues. Might check that.
  Reply With Quote
Old 02-11-2011, 08:49 AM   #3
Senior Member
EnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shed
Joined: Sep 2006, #9
Location: Midwest USA
Gender: Male
Posts: 1,136
EnolaGaia's Tacoma Gallery
Check your TAIL fuse. Your dash illumination is powered off the taillight circuit.

My guess is that the new head unit's illumination / dimmer wiring connection is the root cause.
  Reply With Quote
Old 02-11-2011, 09:10 AM   #4
Senior Member
macgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shedmacgyver is one of the sharper tools in the shed
 
macgyver's Avatar
Name: Brad
Joined: Aug 2009, #21173
Location: Canton, GA
Gender: Male
Posts: 3,593
macgyver's Tacoma Gallery
Probably the dimmer wire.

I never connect the dimmer wire when I install headunits.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail lights not working...??? ragsanne 2nd Gen. Tacomas 11 10-24-2011 07:44 AM
Tail Lights/Heater Control Lights Not Working cormudgen Technical Chat 0 02-14-2010 12:32 PM
Fog lights on with Brights / Hi beams Black Rock Taco 2nd Gen. Tacomas 2 09-11-2009 03:14 PM
Blowing Fuses (Parking lights, tail lights not working) MotoXFreeStyle61 Technical Chat 5 10-20-2008 02:26 PM
Having all lights on at once, Brights, Dims, and Fog. luk8272 2nd Gen. Tacomas 17 06-28-2008 08:46 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.