Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

PO441 & PO455

Reply
 
Thread Tools Search this Thread
Old 04-28-2011, 03:52 PM   #1
EricGagne [OP] EricGagne is offline
Senior Member
EricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shed
 
EricGagne's Avatar
Name: Eric
Joined: Aug 2010, #41516
Location: Montreal
Age: 50
Gender: Male
Posts: 125
EricGagne's Tacoma Gallery
PO441 & PO455

Hey !!

2010 TRD OFF Road, 8 months old, only 11000km (about 6500 miles). I got the check engine and the slip light Tuesday when I started it after work. Plugged my ODBII device and found the two codes above.

I cleared the codes, removed and put back the gas cap. Today I got the lights and same 2 codes again.

I'm really not savvy in mechanic, is there anything else I can check myself or is this a case for the dealder ?
  Reply With Quote
Old 04-29-2011, 10:42 AM   #2
EricGagne [OP] EricGagne is offline
Senior Member
EricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shedEricGagne is one of the sharper tools in the shed
 
EricGagne's Avatar
Name: Eric
Joined: Aug 2010, #41516
Location: Montreal
Age: 50
Gender: Male
Posts: 125
EricGagne's Tacoma Gallery
As I said, I did remove and put back the gas cap but the codes came back. The dealer isn't opened on week-ends and I need to go on a short trip so I guess all I can do for now is fill it up and see if the codes go away tomorrow or Sunday.

It did start only 2 days after filling up so I also tend to believe it's the gas cap, maybe taking it off and back on without refueling wasn't enough.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Codes P0441, PO455 FLATaco06 2nd Gen. Tacomas 5 03-23-2011 03:04 AM
Feeler: Polks SR6500's w/Alpine Amp, Amp kit & Taco-Tunes brackets.. ChaseUA Buy / Sell / Trade 3 07-31-2010 08:35 PM
Bodie & Benton R&R, Bodie & Aurora Ghost Towns YodaMedic Off-Roading & Trails 11 06-05-2010 09:23 AM
Benefits of Speakers & Sub Having Their Own Amp vs A Single Amp? (Alpine PDX5) IrishPilot Audio & Video 5 01-30-2010 09:51 PM
4-26-09 hit a f&&&&n deer LEEP 2nd Gen. Tacomas 11 04-27-2009 10:07 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.