Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Vibrations while acceleration

Reply
 
Thread Tools Search this Thread
Old 05-16-2011, 01:50 PM   #1
siltoyo [OP] siltoyo is offline
Junior Member
siltoyo is on a distinguished road
Joined: May 2011, #56746
Gender: Male
Posts: 2
siltoyo's Tacoma Gallery
Vibrations while acceleration

Took my Tacoma to the dealer because the check engine light came on. They said that it was the O2 sensor or the catalectic converter. Replaced both, and I still have the vibration. I have a automatic transmission and notice the vibration on acceleration during low rpm and shifting between 45 to 50 mph. Any ideas.
  Reply With Quote
Old 05-16-2011, 06:59 PM   #2
Taco Tuesday
ShaneHD is on a distinguished road
Joined: Feb 2011, #51234
Location: Fort Worth TX
Gender: Male
Posts: 229
ShaneHD's Tacoma Gallery
Sounds like the "mystery" problem that Toyota can't figure out.
  Reply With Quote
Old 05-25-2011, 08:58 PM   #3
Junior Member
BigBlueTaco is on a distinguished road
Air Force:
Joined: Mar 2011, #53319
Gender: Male
Posts: 11
BigBlueTaco's Tacoma Gallery
My 2011 does it consistently at 1000 to 1200 RPMs. I'm taking it in Friday but don't really expect much of a resolution. I haven't been real impressed with the service so far. This is my first new Toyota. I guess I had unrealistic expectations.
  Reply With Quote
Old 05-28-2011, 01:38 PM   #4
siltoyo [OP] siltoyo is offline
Junior Member
siltoyo is on a distinguished road
Joined: May 2011, #56746
Gender: Male
Posts: 2
siltoyo's Tacoma Gallery
Smile Vibrations

Quote:
Originally Posted by dhk View Post
U-joint, possibly loose carrier bearing.
dhk, thanks. Put the truck on a life at a friends shop, carrier bearing was loose. He said that it takes a while for the u-joints to go bad, because of the grease fitting. Thanks again
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive-line vibrations during acceleration bmerr25 1st Gen. Tacomas 18 07-07-2013 07:52 AM
vibrations gone, vibrations back... crazyjeys Technical Chat 0 09-08-2011 09:28 AM
Vibrations and Sluggish Acceleration from Idle newtac 2nd Gen. Tacomas 4 02-02-2011 05:29 PM
vibrations and such Mt Taco 5 Lug 7 01-22-2011 05:20 PM
Vibrations ? Racer78 2nd Gen. Tacomas 8 04-07-2009 10:03 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.