Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

fuse problem

Reply
 
Thread Tools Search this Thread
Old 06-17-2011, 06:50 PM   #1
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
fuse problem

today i installed an ultra gauge in my truck and on my way back from testing it i noticed that the lights in the dashboard and air conditioning were out. When i got home i checked all the fuses and i noticed that my tail light fuse was blown. My first question is would a blown tail light fuse cause the dashboard lights to go out. Then when i tried to put a new fuse in it would blown as soon as i turned the lights on, im guessing that there is a short in the tail light circuit but can anyone give me a way to confirm that and a way to fix it?
  Reply With Quote
Old 06-17-2011, 06:58 PM   #2
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
sorry guys meant to click technical chat and guess i clicked video by mistake
  Reply With Quote
Old 06-17-2011, 07:21 PM   #3
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
ok i found out that the tail light fuse blowing can cause the instrument lights to go out as well, does anyone have any idea as to why it keeps blowing. it blows as soon as i turn the light on.
  Reply With Quote
Old 06-17-2011, 07:31 PM   #4
Senior Member
Jerry Bear has a spectacular aura aboutJerry Bear has a spectacular aura about
Name: Jerry
Joined: Feb 2011, #51743
Location: Mesquite, Texas
Gender: Male
Posts: 144
Jerry Bear's Tacoma Gallery
Quote:
Originally Posted by mat View Post
ok i found out that the tail light fuse blowing can cause the instrument lights to go out as well, does anyone have any idea as to why it keeps blowing. it blows as soon as i turn the light on.
My guess is that you shorted a taillight/illumination wire to ground while you were installing the Ultragauge. Go back and look carefully for a pinched or cut or scraped wire.
  Reply With Quote
Old 06-17-2011, 07:43 PM   #5
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
thanks alot, someone on ttora mentioned that i could be the tail light relay, anyone know where these are located and how to check if they still work?
  Reply With Quote
Old 06-17-2011, 07:44 PM   #6
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
You have a bad trailer harness module.
  Reply With Quote
Old 06-17-2011, 07:54 PM   #7
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
i dont have a trailer wiring harness?
  Reply With Quote
Old 06-17-2011, 08:08 PM   #8
mat [OP] mat is offline
Senior Member
mat is on a distinguished road
Joined: Nov 2010, #46468
Gender: Male
Posts: 127
mat's Tacoma Gallery
dumbass mistake when i was putting in the extra wiring harness for my new foglights i forgot to tape the end and the were touching. oh well live and learn i guess
  Reply With Quote
Old 06-17-2011, 08:09 PM   #9
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Well the UG just plugs into the OBDII port so it shouldn't have anything to do with the tails. Yes, the dash lights are powered through the taillight fuse. You may have to pull the tails and inspect the wiring.

EDIT: I see you fixed it.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wts: blue sea fuse block, fuse, metal holder sierrahsky Buy / Sell / Trade 21 09-27-2011 10:09 AM
t-100 fuse problem dmc1981 1st Gen. Tacomas 3 12-05-2010 04:44 AM
What is the fuse label called for the compass and temp fuse? maddy1009 2nd Gen. Tacomas 5 08-04-2010 09:56 AM
Help! Fuse problem?? tacomud987 2nd Gen. Tacomas 17 05-25-2010 08:27 PM
06 dbl cab blown 10amp fuse! towing problem! peotaco Towing 8 07-10-2009 04:36 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.