Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Difficulty starting / excessive cranking any ideas?????

Reply
 
Thread Tools Search this Thread
Old 07-25-2011, 04:37 PM   #1
cl2202 [OP] cl2202 is offline
Junior Member
cl2202 is on a distinguished road
 
cl2202's Avatar
Name: Chris
Joined: Jul 2011, #59748
Location: Wichita, KS
Gender: Male
Posts: 19
cl2202's Tacoma Gallery
Difficulty starting / excessive cranking any ideas?????

Hey all,
New to the forum and a first time Toyota owner. Looking for some advice for my 2008 Tacoma double cab TRD off road. When I turn the key the engine will crank at least 5-10 seconds before starting. The truck has 117k and came from the southwest. Pretty dusty everwhere. The air filter is clean but I left the air filter box unsnapped (with a gap - several inches )for air and tried to start it. It seemed to start fine time after time. Could it be the inner or secondary filter is clogged or possible some sensor is going bad? Any ideas would be appreciated.
Thanks
Chris
  Reply With Quote
Old 07-25-2011, 04:41 PM   #2
Senior Member
Sheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shedSheppymach is one of the sharper tools in the shed
 
Sheppymach's Avatar
Name: Sheppy
Joined: Nov 2010, #46617
Location: Philadelphia, Pa
Gender: Male
Posts: 539
Sheppymach's Tacoma Gallery
timing, timing belt issue?
  Reply With Quote
Old 07-25-2011, 06:43 PM   #3
cl2202 [OP] cl2202 is offline
Junior Member
cl2202 is on a distinguished road
 
cl2202's Avatar
Name: Chris
Joined: Jul 2011, #59748
Location: Wichita, KS
Gender: Male
Posts: 19
cl2202's Tacoma Gallery
Quote:
Originally Posted by Sheppymach View Post
timing, timing belt issue?
Thanks. Hope it isn't the timing chain!
  Reply With Quote
Old 07-25-2011, 07:53 PM   #4
cl2202 [OP] cl2202 is offline
Junior Member
cl2202 is on a distinguished road
 
cl2202's Avatar
Name: Chris
Joined: Jul 2011, #59748
Location: Wichita, KS
Gender: Male
Posts: 19
cl2202's Tacoma Gallery
Any other ideas???
Thanks
  Reply With Quote
Old 07-25-2011, 07:59 PM   #5
Alaskan Assassin
907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed907taco is one of the sharper tools in the shed
 
907taco's Avatar
Name: Bobby
Joined: Mar 2010, #34091
Location: Alaska
Age: 44
Gender: Male
Posts: 1,364
907taco's Tacoma Gallery
wasn't there a tsb on this? maybe try unplugging your battery for a little bit and then trying. resetting the ecu i think solved excessive cranking on someones tacoma in a thread awhile back that i saw. maybe maybe not..
  Reply With Quote
Old 07-25-2011, 08:11 PM   #6
cl2202 [OP] cl2202 is offline
Junior Member
cl2202 is on a distinguished road
 
cl2202's Avatar
Name: Chris
Joined: Jul 2011, #59748
Location: Wichita, KS
Gender: Male
Posts: 19
cl2202's Tacoma Gallery
Quote:
Originally Posted by 907taco View Post
wasn't there a tsb on this? maybe try unplugging your battery for a little bit and then trying. resetting the ecu i think solved excessive cranking on someones tacoma in a thread awhile back that i saw. maybe maybe not..
Thanks. I'll give it a try.
  Reply With Quote
Old 07-25-2011, 08:27 PM   #8
Senior Member
ds46000 is on a distinguished road
Joined: Feb 2011, #51206
Gender: Male
Posts: 173
ds46000's Tacoma Gallery
yeah, several threads on this...and i've responded to a few of them myself. do a search for hard start or something to that effect. there is a tsb for this, they reflash the computer. even if your truck is not under the 3 yr/36kmile warranty, it's still covered due to some sort of emissions warranty. just search for hard start tsb, or hard start, hard to start, won't crank, etc....you'll find it. good luck.

i see offroad toy gave you the tsb # while i was typing...so there ya go!
  Reply With Quote
Old 09-15-2011, 11:14 AM   #9
cl2202 [OP] cl2202 is offline
Junior Member
cl2202 is on a distinguished road
 
cl2202's Avatar
Name: Chris
Joined: Jul 2011, #59748
Location: Wichita, KS
Gender: Male
Posts: 19
cl2202's Tacoma Gallery
FINALLY FIXED. I took my truck to the local Toyota dealer. First they said it was my fuel pressure regulator. They also said I needed to change the plugs but that wasn' the problem. I did the plugs and saved myself over $150. They replaced the fuel pressure regulator and I still had the same problem. (Excessive cranking on cold starts.) Then they said it was my fuel pump and replaced it. NOPE! still not fixed. After dropping a significant amount of money for them to replace un-needed parts without fixing the problem I had a conversation with the manager. I was assured they would fix the truck and "make it right". After a week they called and said the injectors were leaking. They replaced all the injectors and did "make it right", not charging for the injectors and labor. It starts great now and I have pretty much a new fuel system.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficulty starting -- low battery BenWA 2nd Gen. Tacomas 10 10-27-2011 03:47 PM
difficulty starting? Zombie Runner 2nd Gen. Tacomas 6 12-22-2010 06:47 AM
Excessive cranking before start? Huskerjim 2nd Gen. Tacomas 5 09-09-2009 06:59 PM
Long cranking period when starting? MattN03 2nd Gen. Tacomas 10 05-29-2009 01:04 AM
Difficulty Starting and Sluggish Acceleration Scootin_Boots 1st Gen. Tacomas 9 03-23-2008 07:00 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.