Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Blowing Fuses (Parking lights, tail lights not working)

Reply
 
Thread Tools Search this Thread
Old 10-19-2008, 07:48 PM   #1
Displaced Texan
MotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to all
 
MotoXFreeStyle61's Avatar
Air Force: 1LT
Joined: May 2007, #1616
Location: San Antonio TX
Age: 27
Gender: Male
Posts: 866
MotoXFreeStyle61's Tacoma Gallery
Send a message via AIM to MotoXFreeStyle61 Send a message via MSN to MotoXFreeStyle61
Question Blowing Fuses (Parking lights, tail lights not working)

While I was driving home tonight, I noticed that my AC panel was not lit up, then I also noticed that my parking lights were not working as well. When I finally got home I discovered that my tail lights did not work when I had my head lights on but worked when I pushed the brake. I got under the panel and checked the fuses and low and behold the 10AMP fuse for the tail light was burnt out. I got a spare fuse and put a new one in and when I turned my parking lights on it blew the fuse once again. I haven't done anything new to my truck in a few weeks so I am kind of clueless to what could be causing my truck to keep blowing fuses. I would go out and get more but I don't want to risk getting pulled over. Any input would be much appreciated.
  Reply With Quote
Old 10-20-2008, 10:00 AM   #2
abides.
Brunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shed
 
Brunes's Avatar
Coast Guard: LT- CG MH-65C/D Driver- CGAS NOLA
Name: Mark
Joined: May 2008, #7011
Location: Big Easy, USA
Age: 30
Gender: Dude
Posts: 17,706
Brunes's Tacoma Gallery
Send a message via AIM to Brunes
What are the last few electrical related items you've done to the truck?? Whatever they are-Go back and check all the grounding points. Get some dry towels and some sandpaper and alcohol- Clean all of them and make sure they are solid contacts.

My buddies WRX has a full engine grounding harness that had to be cleaned and re-installed after we dropped his hew HID headlights into the car. It's hinky that it jsut started outta no where without a related mod- but it's a great place to start.
  Reply With Quote
Old 10-20-2008, 12:32 PM   #3
Displaced Texan
MotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to all
 
MotoXFreeStyle61's Avatar
Air Force: 1LT
Joined: May 2007, #1616
Location: San Antonio TX
Age: 27
Gender: Male
Posts: 866
MotoXFreeStyle61's Tacoma Gallery
Send a message via AIM to MotoXFreeStyle61 Send a message via MSN to MotoXFreeStyle61
The last thing I did was install my XM satellite radio and that was over a month ago. I'm about to go grab some more fuses and start trouble shooting. I think it might have to do with my fog lights being tapped into my parking lights, possibly causing a short somewhere.
  Reply With Quote
Old 10-20-2008, 12:38 PM   #4
I miss Lucy. :-(
HerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shedHerNameIsLucy is one of the sharper tools in the shed
 
HerNameIsLucy's Avatar
Air Force: Computer Tech
Name: John
Joined: Jul 2008, #8256
Location: Equador. Don't know why.
Gender: Male
Posts: 3,048
HerNameIsLucy's Tacoma Gallery
Send a message via AIM to HerNameIsLucy Send a message via Yahoo to HerNameIsLucy
Last time that happened to me it was in my Corolla. Nearly identical symptoms. A real fun time to find it.

It was the wiring at the trailer hitch. Rubbed through in one spot, only grounded out when I made a right hand turn.
  Reply With Quote
Old 10-20-2008, 12:48 PM   #5
Lets Do It!
wiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shed
 
wiscdave's Avatar
Joined: Mar 2008, #5392
Location: Northern Wisconsin
Gender: Dude
Posts: 2,552
wiscdave's Tacoma Gallery
Quote:
Originally Posted by MotoXFreeStyle61 View Post
The last thing I did was install my XM satellite radio and that was over a month ago. I'm about to go grab some more fuses and start trouble shooting. I think it might have to do with my fog lights being tapped into my parking lights, possibly causing a short somewhere.

SOunds like your problem. Is Relay big enough..how did you do it?
  Reply With Quote
Old 10-20-2008, 01:26 PM   #6
Displaced Texan
MotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to allMotoXFreeStyle61 is a name known to all
 
MotoXFreeStyle61's Avatar
Air Force: 1LT
Joined: May 2007, #1616
Location: San Antonio TX
Age: 27
Gender: Male
Posts: 866
MotoXFreeStyle61's Tacoma Gallery
Send a message via AIM to MotoXFreeStyle61 Send a message via MSN to MotoXFreeStyle61
Quote:
Originally Posted by wiscdave View Post
SOunds like your problem. Is Relay big enough..how did you do it?
That's what I thought too. But I disconnected my fogs and tested it again and I blew the fuse once again. I downloaded the Taillight circuit just to see what all is in that circuit. The problem is my aftermarket alarm is also tied up in there somewhere. I didn't do it myself so I have no clue how it is hooked up. I noticed about a couple of weeks ago, when I armed and disarmed my alarm my parking and tail lights didn't flash anymore, yet to my knowledge my parking lights and tail light still worked fine at the time. I attached the diagram.
Attached Thumbnails
Blowing Fuses (Parking lights, tail lights not working)-taillight.jpg  
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking lights not working? JThompson 2nd Gen. Tacomas 11 04-08-2014 04:13 AM
Keep blowing fuse w/ mod #45 (parking lights as turn signals) tALOHAma 2nd Gen. Tacomas 1 01-10-2012 04:48 PM
WTB: Tail lights & Parking lights!!!!!! tacomacntry Buy / Sell / Trade 4 01-14-2011 07:49 PM
Tail Lights/Heater Control Lights Not Working cormudgen Technical Chat 0 02-14-2010 11:32 AM
Eagle Eyes HALO lights blowing fuses patrickockander 2nd Gen. Tacomas 0 08-18-2009 11:39 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.