Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Blowing "IG1" fuse

Reply
 
Thread Tools Search this Thread
Old 07-27-2011, 10:13 AM   #1
Member
Pitbullhunting is on a distinguished road
Joined: Apr 2011, #54595
Location: Florida
Gender: Male
Posts: 63
Pitbullhunting's Tacoma Gallery
Blowing "IG1" fuse

Please help if you can. Every time I place truck in reverse, it blows this 10 amp fuse. I have tried unpluging the trailer harness, and tail lights. With no luck. This fuse operates the shift indicator on the instrument cluster, blinkers, shift lock, and the A/C compressor switch. I even changed back to the original istrument cluster, thinking it could be in there. No luck!! I haven't done any type of mods to this circuit. Would a bad reverse switch cause this?
  Reply With Quote
Old 07-27-2011, 10:14 AM   #2
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,565
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Maybe a bad reverse light switch?
  Reply With Quote
Old 09-29-2011, 04:57 PM   #4
Senior Member
khx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shedkhx73 is one of the sharper tools in the shed
 
khx73's Avatar
Joined: Sep 2011, #63950
Location: Saint John NB, CAN
Gender: Male
Posts: 573
khx73's Tacoma Gallery
Quote:
Originally Posted by boomer6 View Post
Did you ever find the reason you kept blowing the IG1 fuse? I have the same problem with my 2011 tacoma.......only have 657 miles on it.Any suggestions?
No add ons yet.
Find it yet?
If you have the backup camera.. Did a wire get pinched in the harness back at the tailgate maybe?
  Reply With Quote
Old 09-29-2011, 07:52 PM   #5
Lurker No More
caribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shed
 
caribe makaira's Avatar
Navy: CAG11 & VAW-117 AME2
Joined: Feb 2011, #51121
Location: Caribbean, Puerto Rico
Gender: Male
Posts: 428
caribe makaira's Tacoma Gallery
10A IG1 = handles all that follows....

ABS (w/ VSC), TRAC, VSC, Auto LSD, Downhill Assist Control and

Hill–Start Assist Control

ABS (w/o VSC)

Accessory Meter

Air Conditioning

Back–Up Light

Charging

Combination Meter

Cruise Control (1GR–FE)

Cruise Control (2TR–FE)

Electronically Controlled Transmission and A/T Indicator (1GR–FE)

Electronically Controlled Transmission and A/T Indicator (2TR–FE)

Engine Control (1GR–FE)

Engine Control (2TR–FE)

Headlight

Multi Mode 4WD and Rear Differential Lock

Power Outlet (115V)





Rear Differential Lock (2WD)

Seat Belt Warning

Shift Lock

SRS

Tire Pressure Warning System

Trailer Towing

Turn Signal and Hazard Warning Light



So good luck in verifying all them circuits...



















  Reply With Quote
Old 09-29-2011, 07:58 PM   #6
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 8,208
brian's Tacoma Gallery
Send a message via AIM to brian
He doesn't need to verify all the circuits. Its already very obvious that the reverse light is blowing the circuit. According to your post caribe, the camera is not on the same circuit so that can be ruled out. Don't overthink the discrepancy. Its cut and dry. Nothing else in your list is being used or actuated even... when he puts the vehicle in reverse.

You are getting a short to ground on the reverse lights. Pull the light bulbs out of the sockets, put a meter on the positive side of both lights measuring continuity to ground. I promise you will find a ground where you shouldn't. I'm pretty sure they'd have to be wired in parallel, so you should feel the ground on +/- of BOTH light sockets. If you don't, try pulling both light bulbs out, then putting it in reverse, see if it still blows, you could just have a random one in a million light bulb that shorts the system, pretty far fetched though.

Send me a PM if any of you guys have any questions or further issues.


btw, reading through your post again, I doubt any of the 'shift indicators' on the instrument cluster could blow a fuse of that size. Anything in that cluster would probably burn up before it blew that few.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C fuse keeps blowing Gooch814 1st Gen. Tacomas 15 11-19-2013 08:56 AM
i need help!! fuse keeps blowing! jayhud11 Audio & Video 13 02-07-2012 12:50 PM
IG1 Fuse BLOWS boomer6 2nd Gen. Tacomas 1 09-19-2011 06:59 PM
Fuse keeps blowing MMazz365 2nd Gen. Tacomas 18 03-19-2011 04:15 PM
Custom "Coupe" fuse box cover SpaceMonkey 2nd Gen. Tacomas 22 06-30-2010 02:54 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.