Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Cruise control quit working after trailer wire harness installed

Reply
 
Referenced Products Thread Tools Search this Thread
Old 10-17-2011, 11:57 AM   #1
approach [OP] approach is offline
Member
approach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud of
 
approach's Avatar
Name: jason
Joined: Nov 2009, #25912
Location: oklahoma city
Gender: Male
Posts: 31
approach's Tacoma Gallery
Cruise control quit working after trailer wire harness installed

I installed a trailer wiring harness yesterday for my trailer and now the cruise control quit working! Has anyone had this problem, and what can I do to fix it?
  Reply With Quote
Old 10-17-2011, 12:02 PM   #2
There's an evil monkey in my truck
Evil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shedEvil Monkey is one of the sharper tools in the shed
 
Evil Monkey's Avatar
Navy: Tradevman (flight simulator tech), Aviation Electrician (F-14a), Computer Scientist(civ)
Name: Robert
Joined: Aug 2007, #2352
Location: Escondido, CA
Age: 52
Gender: Male
Posts: 8,373
Evil Monkey's Tacoma Gallery
Did it quit when the trailer is plugged in or does it not work at all? Cruise control is deactivated when the brake is applied. Perhaps electronically, it thinks the brakes are on.
  Reply With Quote
Old 10-17-2011, 12:40 PM   #3
approach [OP] approach is offline
Member
approach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud of
 
approach's Avatar
Name: jason
Joined: Nov 2009, #25912
Location: oklahoma city
Gender: Male
Posts: 31
approach's Tacoma Gallery
It dosent work either way! It's a four prong wire harness, it said one wire is to the left turn, one for the right turn, ground and the other to b hooked up to the tag light to run the running lights and this one also is to attach to the brakes! All the light worked on the trailer and truck! I messed up somewhere with that last wire, the truck thinking the brakes are one would make since! The cruise light comes on, it just won't engage!
  Reply With Quote
Old 10-21-2011, 09:28 PM   #4
Senior Member
Krusey1011 is on a distinguished road
 
Krusey1011's Avatar
Marines: Ordnance
Name: Kyle
Joined: Jul 2009, #20239
Location: SW Washington
Age: 27
Gender: Dude
Posts: 209
Krusey1011's Tacoma Gallery
That sucks! Mine just came apart one day (right after my warranty expired of course). The little push button just popped out and I can't figure out how to put it back together to make it operate right. Nothing works now, the cruise light wont come on or anything. Laaaame!!! Sorry, I don't know why yours would up and quit on ya though. Unless you have the same issue as me but you were saying it happened as soon as you connected the trailer.
  Reply With Quote
Old 10-21-2011, 09:46 PM   #5
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,079
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by approach View Post
It dosent work either way! It's a four prong wire harness, it said one wire is to the left turn, one for the right turn, ground and the other to b hooked up to the tag light to run the running lights and this one also is to attach to the brakes! All the light worked on the trailer and truck! I messed up somewhere with that last wire, the truck thinking the brakes are one would make since! The cruise light comes on, it just won't engage!
Is it just a wiring harness or did it come with a convertor box? These trucks have separate signals and need a convertor box. One wire for left turn, one for right turn, a ground wire, a brake light wire, and a tail light wire.

If you hooked the brake and tail both up to the same wire, then I know for sure you can't set your cruise with the headlights on because it will see that as brakes being on too and cancel the cruise. If it does that with the lights off, then I don't understand why that is.

Put it back to stock and make sure everything works as it did before. If so, you know it's something to do with the trailer wiring.

http://www.amazon.com/Reese-Towpower.../dp/B0008G1NNY

Should look something like that.
  Reply With Quote
Old 10-22-2011, 09:14 AM   #6
approach [OP] approach is offline
Member
approach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud ofapproach has much to be proud of
 
approach's Avatar
Name: jason
Joined: Nov 2009, #25912
Location: oklahoma city
Gender: Male
Posts: 31
approach's Tacoma Gallery
thx for the response. i will get that converter and try that out.
  Reply With Quote
Reply

Products Discussed in this Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control isn't working !!!!Help!!! Gr8WhiteTaco 1st Gen. Tacomas 16 03-29-2012 07:07 PM
Cruise control flashing/not working drew-z 2nd Gen. Tacomas 11 11-08-2011 08:32 AM
HORN & CRUISE CONTROL QUIT WORKING frickdogg 1st Gen. Tacomas 8 04-23-2011 11:55 PM
Cruise control wire colors trailertrashman Technical Chat 1 10-24-2010 09:10 AM
pics of relocated trailer wire harness & hauling 14ft trailer DueNorth Towing 8 10-03-2010 11:05 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.