Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

throwing P0500 code, I have no dash.. cause?

Reply
 
Thread Tools Search this Thread
Old 11-22-2011, 04:19 PM   #1
97yota4wd [OP] 97yota4wd is offline
Banned
97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed
Name: Eric
Joined: Aug 2010, #42280
Location: Mesa, AZ
Age: 21
Gender: Male
Posts: 13,032
97yota4wd's Tacoma Gallery
throwing P0500 code, I have no dash.. cause?

So I went to get my emissions done today and I failed due to me throwing code P0500 code, speed sensor malfunction.

I recently got my truck fully caged and I have no dash what so ever. (Including no gage cluster) I believe right before I took it out my tacometer stopped working. Could that be it? Or I just put gears in my truck which changed my speedometer pretty drastically. Could that be it? Someone also told me it could be abs. I didn't even know my truck had this. Any help is really appreciated.
  Reply With Quote
Old 11-22-2011, 04:27 PM   #2
97yota4wd [OP] 97yota4wd is offline
Banned
97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed
Name: Eric
Joined: Aug 2010, #42280
Location: Mesa, AZ
Age: 21
Gender: Male
Posts: 13,032
97yota4wd's Tacoma Gallery


throwing P0500 code, I have no dash.. cause?-img-20111019-00092.jpg
  Reply With Quote
Old 11-22-2011, 05:59 PM   #3
97yota4wd [OP] 97yota4wd is offline
Banned
97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed
Name: Eric
Joined: Aug 2010, #42280
Location: Mesa, AZ
Age: 21
Gender: Male
Posts: 13,032
97yota4wd's Tacoma Gallery
i know someone here can help mee
  Reply With Quote
Old 11-22-2011, 08:41 PM   #4
Senior Member
Texoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shedTexoma is one of the sharper tools in the shed
 
Texoma's Avatar
Navy: Machinist Mate NEC 4283
Name: Chris(Topher)
Joined: Feb 2011, #50374
Location: Spring City,PA
Age: 34
Gender: Male
Posts: 3,530
Texoma's Tacoma Gallery
Quote:
Originally Posted by 97yota4wd View Post
i know someone here can help mee
I know this is a stupid question, but have you checked your speed sensor? The reason the speedo coulda stopped working is because of that maybe. Find out where it is (transmission?) and check the connection to see if it's disconnected or dirty or broken. Then check to see if the code goes away, if not, then replace the sensor. Seems simple enough.
  Reply With Quote
Old 11-22-2011, 08:47 PM   #5
97yota4wd [OP] 97yota4wd is offline
Banned
97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed
Name: Eric
Joined: Aug 2010, #42280
Location: Mesa, AZ
Age: 21
Gender: Male
Posts: 13,032
97yota4wd's Tacoma Gallery
the speedo works fine, just says faster than i amr eally going because of my gears. 4.88s and 33s.

the tacometer doesnt work.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 4x4 3.4l V6 Throwing PO420 CEL Code n315on 1st Gen. Tacomas 27 12-04-2012 05:09 PM
P0500 NwiTACO 2nd Gen. Tacomas 20 09-23-2012 07:54 AM
Paint color or code for dash piece chickentaco Audio & Video 0 09-15-2011 08:06 PM
Misfiring throwing P0301 Code??? djtech 1st Gen. Tacomas 4 07-15-2010 04:41 PM
high-flo cat throwing check engine code JadXtreme Performance and Tuning 7 03-31-2010 02:55 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.