Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

strange sound

Reply
 
Thread Tools Search this Thread
Old 01-04-2012, 06:11 AM   #1
bgbk2 [OP] bgbk2 is offline
Junior Member
bgbk2 is on a distinguished road
Name: Jim
Joined: Jan 2012, #69937
Location: N.J
Gender: Male
Posts: 3
bgbk2's Tacoma Gallery
strange sound

Hopefully someone can help me out. I have a 2002 tacoma and between 30mph and 40mph I get a strange squeeling sounds upon excellerating. Can't seem to find the noise it only does it when theres a load and not in park.
  Reply With Quote
Old 01-04-2012, 06:14 AM   #2
Chief Pal Guy
MQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shedMQQSE is one of the sharper tools in the shed
 
MQQSE's Avatar
Air Force: AD Command & Control (C2) Retired // Civ Load Planner
Name: Rob III
Joined: May 2010, #36646
Location: 61N 149W
Age: 49
Gender: Guy
Posts: 12,336
MQQSE's Tacoma Gallery
Quote:
Originally Posted by bgbk2 View Post
Hopefully someone can help me out. I have a 2002 tacoma and between 30mph and 40mph I get a strange squeeling sounds upon excellerating. Can't seem to find the noise it only does it when theres a load and not in park.
Not a lot of info to go on ... but my first guess is a drive belt (alternator/AC/power steering) ... not totally familiar w/ 1st gens.

Next guesser ...
  Reply With Quote
Old 01-04-2012, 06:22 AM   #3
bgbk2 [OP] bgbk2 is offline
Junior Member
bgbk2 is on a distinguished road
Name: Jim
Joined: Jan 2012, #69937
Location: N.J
Gender: Male
Posts: 3
bgbk2's Tacoma Gallery
Quote:
Originally Posted by MQQSE View Post
Not a lot of info to go on ... but my first guess is a drive belt (alternator/AC/power steering) ... not totally familiar w/ 1st gens.

Next guesser ...
It only does it when I excellerate not in park does it when a/cs off and not in ideal. cant really give you more info thats all it does . truck runs fine otherwise
  Reply With Quote
Old 01-04-2012, 06:23 AM   #4
bgbk2 [OP] bgbk2 is offline
Junior Member
bgbk2 is on a distinguished road
Name: Jim
Joined: Jan 2012, #69937
Location: N.J
Gender: Male
Posts: 3
bgbk2's Tacoma Gallery
I'll check the drive belt see what happens
  Reply With Quote
Old 01-04-2012, 06:32 AM   #5
neophyte
John BIG will become famous soon enoughJohn BIG will become famous soon enough
Name: mann
Joined: Nov 2011, #66600
Location: Ocala
Gender: Dude
Posts: 212
John BIG's Tacoma Gallery


go see a mechanic....
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with a strange sound....... hardtaco 1st Gen. Tacomas 9 11-10-2010 10:44 PM
Strange sound from engine Battle Pope Off-Topic Discussion 12 08-10-2010 08:53 PM
help identify strange sound?? NWtacoma 2nd Gen. Tacomas 10 08-08-2009 02:54 PM
strange sound from motor... wildjerseyfirefighter 1st Gen. Tacomas 0 05-17-2009 01:27 PM
strange sound stratton General Automotive 0 12-26-2008 06:36 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.