Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Check Engine, two codes (P0441 & P0120)

Reply
 
Thread Tools Search this Thread
Old 01-05-2012, 03:08 PM   #1
Junior Member
McCarthy201 is on a distinguished road
Joined: Jan 2011, #48691
Location: Orange County, CA
Gender: Male
Posts: 6
McCarthy201's Tacoma Gallery
Check Engine, two codes (P0441 & P0120)

So my check engine light has been going off about once a month for the last year. Its been throwing these codes (P0441 & P0120) which is emission vac system and Throttle Position Sensor. I usually just spray some WD40 in the TPS and reset it by disconnecting my battery. I was about to replace my TPS for about $60 but read a forum saying that it couldn't be the problem. These two codes are thrown at the same time, can they have any affiliation with each other? And has anyone experienced this before?
What should I do?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light off after check codes CUtacomaTIGER Technical Chat 3 02-03-2012 04:07 PM
Check Engine Codes P0441, PO455 FLATaco06 2nd Gen. Tacomas 5 03-23-2011 03:04 AM
Check Engine Light - codes P0125 & p1135 kside 1st Gen. Tacomas 0 03-07-2011 06:52 PM
got 2 codes on the check engine light adiablo420 New Members 2 04-20-2010 10:40 AM
Check engine codes OH-MAN 1st Gen. Tacomas 13 01-16-2010 06:39 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.