LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Turn Signal Doesn't Work When Brakes Applied

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-27-2012, 10:07 AM   #1
jrich44 [OP] jrich44 is offline
Member
jrich44 is on a distinguished road
Joined: Sep 2011, #63210
Gender: Male
Posts: 38
jrich44's Tacoma Gallery
Turn Signal Doesn't Work When Brakes Applied

I have been having a strange problem with my driver's side turn signal recently, it functions properly only until the brakes are applied. The passenger's side blinker works just fine, but if I try to signal a left turn and use the brakes at the same time I either get no blinker or a very slow blinker.

The first thing I tried was to replace the bulbs, where I replaced both driver's side turn signal and brake bulbs in the taillight assembly. This seemed to fix the issue for a couple days, then the problem came back.

Next, I was thinking that either there is a bad ground somewhere or maybe a bad flasher. I would think that a bad flasher would cause the problem on the passenger side as well, so I'm not sure that's it. Has anyone had this problem, any input is appreciated.
  Reply With Quote
Old 06-05-2012, 11:28 AM   #2
Junior Member
BigSurTaco is on a distinguished road
Name: Torre
Joined: Nov 2010, #46703
Location: Big Sur, CA
Gender: Male
Posts: 14
BigSurTaco's Tacoma Gallery
I would like to bump this as I'm having the same problem... my driver side blinker is also stuck on when i turn on my headlights???
  Reply With Quote
Old 06-05-2012, 12:20 PM   #3
Banned
knucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shedknucklehead is one of the sharper tools in the shed
Name: Jeff
Joined: May 2012, #77990
Location: Ottawa
Gender: Male
Posts: 274
knucklehead's Tacoma Gallery
How about you remove your aftermarket trailer wiring converter and see if that fixes it?
  Reply With Quote
Old 06-05-2012, 01:48 PM   #4
Senior Member
skytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shed
Navy: Gunners Mate
Name: Dave
Joined: Jun 2010, #38505
Location: virginia
Gender: Male
Posts: 3,114
skytower's Tacoma Gallery
If you don't have the trailer wiring, start looking for shorts and grounds between the problem circuits. A missing or loose ground will cause some strange symptoms.
  Reply With Quote
Old 06-06-2012, 07:43 PM   #5
Junior Member
BigSurTaco is on a distinguished road
Name: Torre
Joined: Nov 2010, #46703
Location: Big Sur, CA
Gender: Male
Posts: 14
BigSurTaco's Tacoma Gallery
Thanks guys. I shoudn't have bumped this. I kept searching and found a thread with exactly what what you guys are saying... search search search
  Reply With Quote
Old 02-07-2013, 07:42 PM   #6
Junior Member
Rawbeet is on a distinguished road
Joined: Feb 2013, #97038
Location: Okanagan BC
Gender: Male
Posts: 1
Rawbeet's Tacoma Gallery
I just had this start to happen to me can someone tell me what to check or point in the direction of that other thread?
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal doesn't work, hazards do! FooD2000 Technical Chat 7 12-29-2010 10:18 PM
Turn Signal does not work FooD2000 Lighting 3 12-29-2010 07:12 PM
Did my Parking light to Turn signal / Turn signal to Fog light mod today Desiel 1st Gen. Tacomas 20 09-17-2010 08:55 PM
brakes feel like they are being applied while driving ak90799763 Technical Chat 10 02-21-2010 08:42 PM
Left front turn signal will not work SMG26 2nd Gen. Tacomas 7 01-05-2010 02:12 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.