Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Strange sound from engine compartment

Reply
 
Thread Tools Search this Thread
Old 12-27-2012, 01:58 PM   #1
TACBOY [OP] TACBOY is offline
Member
TACBOY is on a distinguished road
Joined: Mar 2008, #5338
Location: Fort Campbell ,Kentucky
Gender: Male
Posts: 39
TACBOY's Tacoma Gallery
Question Strange sound from engine compartment

Hey guys i know i don't write much here,but as of a few days ago when i turn my truck on in the morning i noticed something like a tapping from the front of the engine i sprayed some wd40 on the pullies and it seems to quiet down a little but in the mornings when i light her up the noise starts for a few minutes until the truck is warmed up and it stops any suggestions on how to find the problem or has anyone experienced this? I know there is a slight ticking which is normal and that is not the noise i hear,can someone please help me fix my 0toy...Thanks muck guys
  Reply With Quote
Old 12-27-2012, 02:05 PM   #2
Custom Tacoma bumpers & more for your offroad toy
RelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shedRelentlessTaco is one of the sharper tools in the shed
 
RelentlessTaco's Avatar
Name: Eric
Joined: Feb 2008, #4772
Location: East side of the Sierras, NV
Age: 25
Gender: Guy
Posts: 12,872
RelentlessTaco's Tacoma Gallery
Sounds like the infamous cold weather start up rattle. My old 07 had it. There is actually a tsb for the issue but it has probably since expired. The issue is where the intake bolts up and meets the inner fender, the corrugated flexible part of the tube gets too stiff until it warms a bit and causes the tube to tap the fender well.
  Reply With Quote
Old 12-27-2012, 09:34 PM   #3
TACBOY [OP] TACBOY is offline
Member
TACBOY is on a distinguished road
Joined: Mar 2008, #5338
Location: Fort Campbell ,Kentucky
Gender: Male
Posts: 39
TACBOY's Tacoma Gallery
That is exactly right,i have an 07 tacoma dbl cab,4.0,..so is that just a thing that happens ,is there a fix for it,how did you solve it and get rid of the noise???
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound from Engine Compartment on Shut Off Sargechris Technical Chat 60 04-24-2014 04:38 PM
Strange sound from engine. Wanted engine! LarrysWorld New Members 2 12-12-2011 10:41 AM
Strange sound from engine. Wanted engine! LarrysWorld 1st Gen. Tacomas 8 12-07-2011 12:15 PM
Whining sound from engine compartment ozzyhockey 2nd Gen. Tacomas 12 12-28-2010 03:57 PM
Strange sound from engine Battle Pope Off-Topic Discussion 12 08-10-2010 08:53 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.