Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

low heat output

Reply
 
Thread Tools Search this Thread
Old 01-05-2013, 10:00 AM   #1
wallyaussi [OP] wallyaussi is offline
Junior Member
wallyaussi is on a distinguished road
Name: Wally
Joined: Jan 2013, #94477
Location: Boston
Gender: Male
Posts: 1
wallyaussi's Tacoma Gallery
low heat output

my 08 , 4 cyl, auto was losing heat temperature. Originally when the temp dial was at the half way (blue/red) point the temp was high enough to sometimes being too high. The temp diminished over a few weeks to being cool at the same point and at full red was about was warm as 1/2 way had been. The temp gauge was always in the middle. The thermostat and coolant was replaced with no increase in heater temp output. The work was done at a local shop, not the dealer. Any ideas why I lost heat ?
  Reply With Quote
Old 01-05-2013, 10:03 AM   #2
Senior Member
Rackster is a splendid one to beholdRackster is a splendid one to beholdRackster is a splendid one to beholdRackster is a splendid one to beholdRackster is a splendid one to beholdRackster is a splendid one to beholdRackster is a splendid one to behold
Name: Kevin
Joined: May 2012, #78628
Location: Connecticut
Gender: Male
Posts: 380
Rackster's Tacoma Gallery
Thermostat

Sounds like it could be your thermostat was dying and now is dead. I had a similar issue with my Ranger a year ago and replacing that got things back in order. You should be able to check to see if warm/hot water/antifreeze is running through your lines. Be very careful though as you don't want to get hurt in the process of checking. Start with a cold truck and check to see if warm/hot water is flowing to the heater core.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ARB high output on-board compressor, problems with pressure output TacoNewb 2nd Gen. Tacomas 0 01-16-2011 08:41 PM
Alternator Output? jjsask 1st Gen. Tacomas 1 12-02-2010 01:09 PM
Wet Okole: To heat or not to heat? BGrutter 2nd Gen. Tacomas 17 11-28-2010 11:55 PM
FX-R Output tunedx Lighting 10 03-26-2010 12:53 AM
A/C and Heat takes forever to heat/cool? driven_ 2nd Gen. Tacomas 7 04-09-2008 06:51 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.