Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Key cyclinder change leads to electrical disaster

Reply
 
Thread Tools Search this Thread
Old 01-10-2013, 12:38 AM   #1
Fuergrissa [OP] Fuergrissa is offline
Nerf Gun Master
Fuergrissa is on a distinguished road
 
Fuergrissa's Avatar
Name: Devin
Joined: Jan 2013, #94858
Location: San Jose
Gender: Male
Posts: 12
Fuergrissa's Tacoma Gallery
Key cyclinder change leads to electrical disaster

New member and first post,
I own a stock black 99 xtended cab prerunner, I have had problems with my ignition in the past. The key would get stuck in the cylinder and not turn, after jiggling, lube and cussing it would turn and I'd drive off, until today. Truck loaded ready for a dump run, the samething happened but I couldn't get past the acc or auxiliary, I tried what I did in the past nothing worked, called AAA and they sent me a locksmith.
While waiting, I disconnected the ground wire to battery, and disconnected the two wire connections to the ignition. Pushed the cyclinder release and pulled out the cylinder. The lock smith fixed the cyclinder and made a new key, after reinserting the cyclinder and attaching both wire connections and connecting my ground wire. I started my truck, it sputtered for a second, and started reving at a low idle, I turned on my lights, and the engine choked and it lowered the rpms like it was going to die, then boom everything shut down.

Thinking my battery was low, I got a jump waited for it to charge, the same thing happened any lights or electrical I turn on zapped so much power it lowered the rpms. I had a hard time putting it in drive and moving 10 feet to the drive way, long story short, tested the battery and output was low, got that replace. Took out the altenator tested that and it passed. Now I'm stuck.

Other things gone weird with electrical: when hazards are on there is a buzzing sound coming from behind the dash to the left of the steering column and everything flashed! Door lights, my low oil light turns on, I've even had the key light turn on and flash!

If anyone has an idea let me know

Thanks for reading.
  Reply With Quote
Old 01-10-2013, 11:41 AM   #2
Fuergrissa [OP] Fuergrissa is offline
Nerf Gun Master
Fuergrissa is on a distinguished road
 
Fuergrissa's Avatar
Name: Devin
Joined: Jan 2013, #94858
Location: San Jose
Gender: Male
Posts: 12
Fuergrissa's Tacoma Gallery
Angry

Quick update for the readers, tried starting my truck this morning, got nothing, second try started right up. I turned the head lights on and rpm lowered and also it made the odometer flash and got the buzzing on the left side again.

I have as hunch that it's the bigger electrical component attached below the ignition. Looks like some lube from the cyclinder dripped down on the cover

My trucks being towed to a shop Tuesday the 15th, so if you have any theories, I'll test them.
  Reply With Quote
Old 01-15-2013, 06:17 PM   #3
Fuergrissa [OP] Fuergrissa is offline
Nerf Gun Master
Fuergrissa is on a distinguished road
 
Fuergrissa's Avatar
Name: Devin
Joined: Jan 2013, #94858
Location: San Jose
Gender: Male
Posts: 12
Fuergrissa's Tacoma Gallery
Update for those who've read this post, after a quick tow to the shop I was showing the mechanic exactly what was going on I popped the hood he noticed one ground next to the battery was disconnected, which was done previously not a big deal showed him the second ground behind the engine it looked fine till I noticed right next to the engine the wire was burnt. Problem solved!

I replaced those and had him check diagnostics since I was there.
Everything was great so just got charged for the wires and diagnostics check.

Just goes to show, always thoroughly check the basics. I was suprised that was the problem, I didn't see and smoking and was careful disconnecting the battery but shit happens

Just glad to have the truck back, one good thing that came out of this was finding this forum. I've been lurking, learning and can't wait to start on simple mods.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
used K&N drop-in for Tacoma 2.7L 4 Cyclinder mikey6480 2nd Gen Tacoma Marketplace 5 11-16-2012 06:11 AM
Please state MPG for 2wd - 4 cyclinder automatics tacoma man 4 Cylinder 25 04-08-2010 01:04 AM
Accident leads to minor mod froejoe 2nd Gen. Tacomas 7 02-13-2010 08:02 AM
Change key cylinders... tacopleasure 2nd Gen. Tacomas 36 12-29-2009 04:05 PM
Master Cyclinder LINE to Slave cyclinder bombers_2007 1st Gen. Tacomas 1 09-23-2009 04:07 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.