LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

ipod cutting out on usb jbl navigation

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-03-2013, 10:32 AM   #1
jslum [OP] jslum is offline
Senior Member
jslum is on a distinguished road
Name: jason
Joined: Jan 2013, #95034
Location: SoFL
Gender: Male
Posts: 146
jslum's Tacoma Gallery
ipod cutting out on usb jbl navigation

I have a 2013 tacoma with the navigation system and the usb port with ipod interface and randomly when the ipod is hooked up this way it will cut out for a second or two. I have already taken it back to the dealer and they replaced the interface but it is still doing it. Anyone have any idea why or how to fix it?
  Reply With Quote
Old 02-03-2013, 10:55 AM   #2
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
Mine does it too i swapped the cord but havent tested it yet its driving me nuts my ipod has never caused any issues on my other kenwood radio
Hopefully there is a fix!
  Reply With Quote
Old 02-03-2013, 11:26 AM   #3
jslum [OP] jslum is offline
Senior Member
jslum is on a distinguished road
Name: jason
Joined: Jan 2013, #95034
Location: SoFL
Gender: Male
Posts: 146
jslum's Tacoma Gallery
Well its nice to know I'm not the only one. I searched to find someone with the same problem and came up with nothing, but I know changing the interface doesn't fix it
  Reply With Quote
Old 02-05-2013, 04:16 PM   #4
jslum [OP] jslum is offline
Senior Member
jslum is on a distinguished road
Name: jason
Joined: Jan 2013, #95034
Location: SoFL
Gender: Male
Posts: 146
jslum's Tacoma Gallery
Update: service manager told me to "reset" my ipod. Its an old 1st gen classic. I reset it as if it was frozen and so far so good. I guess we will see.....
  Reply With Quote
Old 02-05-2013, 04:26 PM   #5
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
I will have to try that also but i think i already did I changed my ipod cord to a extra I had but it still seems to do it
  Reply With Quote
Old 02-07-2013, 05:18 PM   #6
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
Reset my Ipod today and it still does it
  Reply With Quote
Old 02-07-2013, 06:59 PM   #7
jslum [OP] jslum is offline
Senior Member
jslum is on a distinguished road
Name: jason
Joined: Jan 2013, #95034
Location: SoFL
Gender: Male
Posts: 146
jslum's Tacoma Gallery
Which ipod are you using? I switched from my fist gen classic to my second gen touch and it seems to have stopped
  Reply With Quote
Old 02-10-2013, 03:31 AM   #8
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
Its a 30 gb second or third edition it never did this with my Kenwood Radio
  Reply With Quote
Old 02-10-2013, 03:52 AM   #9
THE OLD TACO721 with a new name.
TnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shedTnRedNeck721 is one of the sharper tools in the shed
 
TnRedNeck721's Avatar
Name: Zach
Joined: Mar 2011, #52731
Location: TN
Gender: Male
Posts: 20,373
TnRedNeck721's Tacoma Gallery
i have a pioneer. and also using a 80G classic ipod(idk what gen it is) i have my cable routed into the center console. when i was in NY and it was really cold it would not want to work right. since i got back it has been just fine. i think once it starts getting down under20* (for the high’s) and some times - temps at night. the ipod and the cable get so cold they just don’t make a really good connection. Idk if that is what is happing to you guys or not.
  Reply With Quote
Old 02-10-2013, 04:09 AM   #10
Member
Headhunter is on a distinguished road
Joined: Feb 2012, #73500
Location: Cleveland, OH
Gender: Male
Posts: 39
Headhunter's Tacoma Gallery
I had a similar issue with my iPhone, it tuned out I was using a cheap after market USB cable. When I switched to the Apple OEM cable that it came with, my problem went away.

Now if they can only get it to not auto start playing my iPhone's music when I first plug it in.
  Reply With Quote
Old 02-10-2013, 04:27 AM   #11
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
I take my ipod in at night if it gets too cold out because it kills the battery and will freeze up the hard drive i am using the oem apple cable also
  Reply With Quote
Old 02-10-2013, 08:00 AM   #12
jslum [OP] jslum is offline
Senior Member
jslum is on a distinguished road
Name: jason
Joined: Jan 2013, #95034
Location: SoFL
Gender: Male
Posts: 146
jslum's Tacoma Gallery
I have used several cables aftermarket and apple and it still did it. I live in south florida so no cold issue. Still no problems to report since changing to the touch. Just a note, my older ipod never had a problem with my sony radio either. I did figure out how to "reset" the old one though. Cant remember exactly but has something to do with the hold button and the center button.. google reset ipod classic and you will find it
  Reply With Quote
Old 02-10-2013, 07:32 PM   #13
Senior Member
sonic77 is on a distinguished road
 
sonic77's Avatar
Air Force: USAF 1999-2002 F16 mechanic
Name: Justin
Joined: Jan 2012, #70696
Location: Peoria IL.
Gender: Male
Posts: 101
sonic77's Tacoma Gallery
Ya i know how to reset it by holding the top and bottom of the round dial till the apple logo comes up ive done it quite a few times
  Reply With Quote
Old 04-22-2013, 05:34 PM   #14
Junior Member
casahac is on a distinguished road
Name: John
Joined: Apr 2013, #102612
Location: Tollhouse, CA
Gender: Male
Posts: 10
casahac's Tacoma Gallery
I have the same problem with mine. I've tried two different iPods, and both Apple and Monster cables, as well as 1/8 cables plugged into the aux input. All combinations using USB have the same problem, but both iPods work fine using the aux input.

The problem manifests in two different ways; sometimes the audio just drops out for a second or two and sometimes the system freezes completely. The quickest fix for the latter problem is to stop, turn the vehicle off and then on again......no other steps required.

I'm firmly convinced that the problem is somewhere in the Tacoma JBL system or the associated harness/plugs.
  Reply With Quote
Old 07-26-2013, 09:16 AM   #15
Junior Member
Uncleb0919 is on a distinguished road
Name: Brian
Joined: Jul 2013, #108345
Location: Orange County, Ca.
Gender: Male
Posts: 4
Uncleb0919's Tacoma Gallery
Has there been any updates on this issue? I just bought a 2013 Tacoma and am experiencing this same issue with my Ipod hooked up to USB.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! ERROR 5 WITH USB IPOD SoCalTacos Audio & Video 22 04-16-2014 09:04 AM
FS: Grom Audio USB MP3 car kit: USB/AUX/IPOD lbridges Buy / Sell / Trade 11 07-06-2011 09:29 AM
Best iPod/USB hookup? huckyourmeat 2nd Gen. Tacomas 12 03-12-2011 09:48 AM
Ipod intergration or USB? Twony 2nd Gen. Tacomas 2 08-18-2010 06:59 PM
Kenwood DNX5120 6.1-Inch-Wide Double-DIN In-Dash Navigation with USB/iPod Direct Cont nighthawk87 Buy / Sell / Trade 7 07-07-2010 11:45 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.