Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

URGENT - Intermittent Starting Problems - PLEASE HELP!

Reply
 
Thread Tools Search this Thread
Old 02-23-2013, 10:58 AM   #1
gsxrmike [OP] gsxrmike is offline
Junior Member
gsxrmike is on a distinguished road
Navy: Cyber Security Engineer
Joined: Feb 2013, #98223
Location: San Diego
Gender: Male
Posts: 2
gsxrmike's Tacoma Gallery
Exclamation URGENT - Intermittent Starting Problems - PLEASE HELP!

Hope I put this in the right forum, if not please move.

First, I have an 03 Taco, V6 4x4 Manual, Ext. cab SR5

I'm having some issues with starting my truck. Noticed it about a week ago, thought it was an issue with the clutch pedal switch, so I pulled the plug, put a paper clip in to close the circuit and it started. Didn't think much of it, just thought that I'd need to replace the switch.

On Thursday I went to leave work and it wouldnt start. I check the paper clip, which was still in there. Tried everything, wouldnt start. I ended up pushing it and pop starting it with the clutch. Ran fine, got home, parked it, shut it off, tried to start again and no go.

So I check everything, battery voltage is 12.6, starter relay is good, all fuses are good, so I figured maybe it's the starter. Neighbor tried tapping it with a pry bar, but no go. So I check the starter and one of the bolts (top bolt) was missing and the bottom was loose. Figured that its from when my clutch was swapped out 4 years ago and they didn't tighten the bolts

So I order a new bolt from the dealer, take the starter out and go to Autozone, they check it and it's good (I watched it pass their test twice)

So I get the bolt today, put the starter in, go to start, no dice. So then I think that maybe the harness where I put the paper clip in got messed up, so I decided to just cut of the harness and connect the two wires together.

I start my truck, everything goes great. I shut it off and restart 3 times, all is good. Then I start putting everything away, go to start it again, and no go! WTF!!!

So....I need help. What else should I check? When I turn the key to start it doesn't click, just the radio and clock light go away, then come back after I turn the key. I have plenty of power, so what else could it be?

PLEASE HELP!!!

THANKS!
  Reply With Quote
Old 02-23-2013, 11:03 AM   #2
Go home if you don't like guns liquor and whores.
maxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shed
 
maxamillion2345's Avatar
Name: Max
Joined: Feb 2010, #31761
Location: Elko County
Gender: Male
Posts: 7,507
maxamillion2345's Tacoma Gallery
You need to check that you have clean connections from battery positive to starter and all your grounds. Not just that they're tight but that they're clean.

Then do a voltage drop test while you have someone start it or try to start it.

To do a voltage drop test you'll need a volt or multi meter. Current must flow to check it so after you're in place have someone try to start it.

Take your red lead and put it on the battery positive cable to the starter right at the battery. Then your black lead and put it right at the positive post on the starter. You shouldn't read more than .4 volts. Then follow suit with the negative side. You shouldn't read more than .2 volts. Anything higher than that and you've got a restriction or bad connection somewhere and probably what's causing your intermittent start.
  Reply With Quote
Old 02-23-2013, 11:08 AM   #3
Go home if you don't like guns liquor and whores.
maxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shed
 
maxamillion2345's Avatar
Name: Max
Joined: Feb 2010, #31761
Location: Elko County
Gender: Male
Posts: 7,507
maxamillion2345's Tacoma Gallery
It sounds like you're getting a signal to the starter from your ignition every time but I'd still double check that. Find the terminal coming from your ignition switch to the solenoid and check that you get 12 volts when you turn the key.

If the starter and solenoid tested good it either a problem with the circuit supplying them or the circuit activating the solenoid. Both of which should be checked based on what I'm giving you to do.

If it all checks out then I'd be looking at your ignition circuit -- sending the right signal every time. But I'd bet it's just loose connections somewhere.

Check her out. Clean your battery posts and cable clamps as well!
  Reply With Quote
Old 02-23-2013, 11:16 AM   #4
Go home if you don't like guns liquor and whores.
maxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shed
 
maxamillion2345's Avatar
Name: Max
Joined: Feb 2010, #31761
Location: Elko County
Gender: Male
Posts: 7,507
maxamillion2345's Tacoma Gallery
Also, remember, if you have a bad connection cables generally get hot.
  Reply With Quote
Old 02-23-2013, 12:06 PM   #5
gsxrmike [OP] gsxrmike is offline
Junior Member
gsxrmike is on a distinguished road
Navy: Cyber Security Engineer
Joined: Feb 2013, #98223
Location: San Diego
Gender: Male
Posts: 2
gsxrmike's Tacoma Gallery
I'll check all those, but someone said I should replace the contacts on the starter, too. Thoughts?
  Reply With Quote
Old 02-23-2013, 12:16 PM   #6
Go home if you don't like guns liquor and whores.
maxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shedmaxamillion2345 is one of the sharper tools in the shed
 
maxamillion2345's Avatar
Name: Max
Joined: Feb 2010, #31761
Location: Elko County
Gender: Male
Posts: 7,507
maxamillion2345's Tacoma Gallery
You said they bench tested and it's good. I guess that's not 100% but I'd be inclined to believe you've got an issue with the starting circuit not the starter.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent starting problem - bad starter? Zdeech 2nd Gen. Tacomas 7 01-12-2013 03:12 PM
Intermittent starting problem 20phileagles 2nd Gen. Tacomas 2 09-22-2012 01:05 PM
intermittent problem starting kim nakaz New Members 0 07-17-2012 03:43 PM
Intermittent Trouble Starting jcarr 2nd Gen. Tacomas 6 06-01-2012 05:46 AM
Intermittent Starting issues Viper1978 Technical Chat 2 01-26-2012 10:08 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.