Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Pulled out of snow, think I pulled a sensor

Reply
 
Thread Tools Search this Thread
Old 03-01-2013, 08:40 AM   #1
Jena [OP] Jena is offline
Junior Member
Jena is on a distinguished road
Joined: Mar 2013, #98729
Location: All Over
Gender: Male
Posts: 2
Jena's Tacoma Gallery
Pulled out of snow, think I pulled a sensor

Hello.

I have a 2010 Tacoma 4WD, 4 cyl, manual trans. I got stuck "head first" in the snow and was pulled out backwards. The mud flap on the drivers front was ripped off and I probably something else as well.

My air bag light, check engine, and a couple other lights are on, speedometer/odometer won't work. Blinkers don't work, but I have lights and brake lights. Seat belt reminder light comes on, but the dinger doesn't work. The traction control thing doesn't ding either. The heater vent switch doesn't work.

I tried resetting it using the scanner thing at the auto parts store, no effect.

I figure I pulled some sensor something off, but don't see anything obvious when I look around the wheels and underneath. Where else should I look?

I have to keep driving until I can get it fixed (probably at least several days). Is that going to hurt it?

Is my odometer going to appear to be tampered with after this? How do I fix that so I don't get in trouble when I go to sell it someday?

Thanks!
Jena
  Reply With Quote
Old 03-01-2013, 08:47 AM   #2
Senior Member
tostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shedtostidos is one of the sharper tools in the shed
 
tostidos's Avatar
Name: Chris
Joined: Dec 2010, #48149
Location: Apple Valley, CA
Age: 26
Gender: Male
Posts: 4,613
tostidos's Tacoma Gallery
try pulling the battery terminals off for 30 minutes. then reconnecting. should do a good reset. your stereo presets will be lost however.
  Reply With Quote
Old 03-02-2013, 11:30 AM   #3
Jena [OP] Jena is offline
Junior Member
Jena is on a distinguished road
Joined: Mar 2013, #98729
Location: All Over
Gender: Male
Posts: 2
Jena's Tacoma Gallery
There was a blown ignition fuse so I replaced that and also took the battery cables off for good measure. Gonna go check it in a bit and hopefully it's fixed!
  Reply With Quote
Old 03-02-2013, 01:53 PM   #4
Senior Member
tan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shed
 
tan4x4's Avatar
Name: Rick
Joined: Nov 2011, #67982
Location: Folsom, CA
Age: 59
Gender: Male
Posts: 1,373
tan4x4's Tacoma Gallery
Check all of the fuses.
Get the code read, not just clear it.
  Reply With Quote
Old 03-02-2013, 02:52 PM   #5
Member
OldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud ofOldFatGuy has much to be proud of
 
OldFatGuy's Avatar
Army: USMC 79-85 / USCG 87-89 / Army 89-12 / Retired E-8 on 07/31/12
Name: Robert
Joined: Jun 2012, #80618
Location: Greenville, NC
Gender: Male
Posts: 97
OldFatGuy's Tacoma Gallery
Let us know what it was. Just in case it happens to someone else.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
pulled out a taxi in the snow toyotadude5 Off-Topic Discussion 6 03-02-2013 04:32 PM
What to do when being PULLED OVER! skistoy Off-Topic Discussion 108 05-28-2011 10:51 AM
can i get pulled over for this? rendog Hawaii 28 02-21-2011 08:27 PM
Pulled out by a Ford! tacoman101 1st Gen. Tacomas 6 01-25-2010 05:43 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.