Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Occasional misfire under load and hard starting during hot summer days...

Reply
 
Thread Tools Search this Thread
Old 03-01-2013, 08:45 AM   #1
spdracer71 [OP] spdracer71 is offline
Junior Member
spdracer71 is on a distinguished road
Name: Donny
Joined: Sep 2010, #42957
Location: Raleigh, NC
Gender: Male
Posts: 14
spdracer71's Tacoma Gallery
Occasional misfire under load and hard starting during hot summer days...

1996 Toyota Tacoma 2.4L 4CYL with 248,000

New plugs (denso) wires
New distributor cap
New fuel pump
New air filter

I have been having this issue for a while now... Under load at higher RPM's (most of the time on interstate above 55 mph) I have an occasional misfire. Sometimes it's several misfires with in a few seconds of each other...other times it's just one and done and like today there wasn't any issues at all... I did notice a crack in my exhaust manifolds...could this be causing any issues?? Can I repair OR should I replace?? OEM or aftermarket??

During the hottest of summer days after running earnings/city driving if I turn off the motor it is very hard to start compared to cold starts or all winter starting
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Drives these days 07TacoRidah Technology 20 03-08-2012 06:36 PM
Gas smell on hot days. Canister bad? 99taco4x4 1st Gen. Tacomas 1 08-03-2011 08:58 PM
Taco not starting on cold rainy days chiefridr 2nd Gen. Tacomas 16 11-01-2010 08:36 AM
AC vibration/humming on hot days Hardcorehehaw 2nd Gen. Tacomas 3 06-27-2010 10:29 PM
4wheelparts Hot Summer Sale leo08pirate Deals & Coupons 0 06-07-2009 01:51 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.