Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

INTERMENTANT STARTS

Reply
 
Thread Tools Search this Thread
Old 03-16-2013, 10:22 PM   #1
CCCSOCOP [OP] CCCSOCOP is offline
Member
CCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really nice
Law Enforcement: RESERVE DEPUTY SHERIFF - RETIRED
Name: RON
Joined: Jun 2010, #38798
Location: CALIFORNIA
Gender: Guy
Posts: 34
CCCSOCOP's Tacoma Gallery
INTERMENTANT STARTS

I've been noticing that my 06 X-Runner, V-6, 100K is not starting sometimes. Doesn't happen all the time but is becoming more frequent. Go to start it after driving it and it wont turn over, doesn't even click. Try six or seven times, engage/disengage clutch, cycle key on/off and then it will start. Sometimes it will crank for 20 seconds or so before firing up. Any suggestions before taking it to a shop?. I'm thinking something to do with it not recognizing the clutch is depressed?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
COLD MOTOR STARTS FARNORCAL 2nd Gen. Tacomas 11 03-01-2014 02:11 PM
truck starts by itself ryan c 2nd Gen. Tacomas 32 01-15-2012 09:09 PM
Cold Starts Redneck Ron 4 Cylinder 5 11-09-2011 08:20 PM
Count down starts now! beehunt 2nd Gen. Tacomas 7 05-12-2008 08:56 AM
2000 cold starts blake markham 1st Gen. Tacomas 9 12-09-2007 07:36 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.