Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Starting Problems

Reply
 
Thread Tools Search this Thread
Old 03-18-2013, 08:28 PM   #1
CCCSOCOP [OP] CCCSOCOP is offline
Member
CCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really niceCCCSOCOP is just really nice
Law Enforcement: RESERVE DEPUTY SHERIFF - RETIRED
Name: RON
Joined: Jun 2010, #38798
Location: CALIFORNIA
Gender: Guy
Posts: 34
CCCSOCOP's Tacoma Gallery
Starting Problems

My 06 X-Runner is starting to give me problems starting. Sometimes when going to startup it will do nothing at all, othertimes I can hear a little "clicking" noise. It can happen after driving it for sometime or ocassionally at first start up. I will relaease and deprees the clutch and also cycle the ignition off/on several times before it will finally start. Then there are times that it will crank over for about 20 seconds or so before it finally starts up (al molst like it's getting no gas). It is starting to happen more frequently but not all too often yet. Could it be some type of a limit switch not depressed or computor problem or maybe even a starter issue? Any suggestions are appreciated. I hate to take it to the shop for diagnostics.
  Reply With Quote
Old 08-16-2013, 10:17 AM   #2
Junior Member
ornament truck is on a distinguished road
Name: Ellen
Joined: Jul 2013, #108557
Location: Kansas
Gender: Male
Posts: 1
ornament truck's Tacoma Gallery
I have this exact problem. Does anyone have an answer? At first I thought it was a worn key...but now I am using a newer key and it still happens. I had it in twice to be checked and they have found nothing wrong and, of course, it starts every time for the mechanic. Any help would be greatly appreciated.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnose Starting Problems arcee123 2nd Gen. Tacomas 5 07-15-2012 06:22 AM
starting problems? tlh178 1st Gen. Tacomas 5 01-23-2012 05:19 AM
Starting Problems Steviedee Technical Chat 9 01-04-2012 08:55 AM
Yamaha starting Problems IndianTaco All Terrain Vehicles 19 10-08-2011 01:40 PM
Starting Problems Timicha 1st Gen. Tacomas 6 07-02-2009 03:39 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.