Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Electrical issue (Ccluster/taillights)

Reply
 
Thread Tools Search this Thread
Old 03-22-2013, 05:02 PM   #1
Junior Member
shockadvised is on a distinguished road
Joined: Mar 2013, #100313
Gender: Male
Posts: 1
shockadvised's Tacoma Gallery
Electrical issue (Ccluster/taillights)

Hi everyone,
First time poster and this is a long story so I hope it's in the right forum, if not I apologize.
So a few weeks ago, I noticed that my gauge cluster lights went out along with the heater/AC dial lights and the tail lights. The funny thing was that they all would come on when I depressed the brake pedal or pushed the turn signal to the left (not the right), and it would flash in sync with the turn signal.
Now everything is completely out. BUT, the turn signals work when the hazard button is pushed. Daytime running lights are also out, but the headlights still work when you twist the knob on the turn signal.
Not really sure where to start, I hope this info helps and I appreciate all help.
Thanks,
Matt
  Reply With Quote
Old 03-22-2013, 05:05 PM   #2
Slow as shit. Cute as Hell.
Steves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shed
 
Steves104x4's Avatar
Name: Steve
Joined: Apr 2010, #35468
Location: Buffalo NY
Age: 6
Gender: Male
Posts: 5,525
Steves104x4's Tacoma Gallery
I'm gonna guess...headlight switch.
  Reply With Quote
Old 02-19-2014, 08:36 PM   #3
Junior Member
The Pirate1 is on a distinguished road
Name: Allen
Joined: Feb 2014, #123512
Location: Illinois
Gender: Male
Posts: 1
The Pirate1's Tacoma Gallery
I have almost the identical problem with my 2006 Tacoma. Did you ever find a solution to the problem?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Issue Hokie99 Technical Chat 1 06-28-2012 08:36 PM
I think I have an electrical issue rondog 2nd Gen. Tacomas 23 05-04-2012 02:57 PM
electrical issue rufuss11 2nd Gen. Tacomas 7 01-22-2012 02:26 PM
Possible Electrical Issue Help Pls whitca 1st Gen. Tacomas 5 06-26-2011 11:54 PM
Electrical issue???? joseph296 Technical Chat 10 12-15-2010 10:58 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.