Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

o2 DTCs

Reply
 
Thread Tools Search this Thread
Old 02-14-2009, 05:50 PM   #1
Junior Member
Doorslammers is on a distinguished road
Joined: Feb 2009, #13614
Gender: Male
Posts: 4
Doorslammers's Tacoma Gallery
o2 DTCs

Hey guys
Ive got a 96, 3.4, 4x4 here with some troubles.
I seem to be getting three codes
PO125- Isufficiant temp for closed loop
PO133- Signal slow B1-S1
PO135- Heater circuit B1-S1

Now, the voltage to the sensor is within the perameters in all driving conditions, the fuel trim seems to be reacting ok, and it seems to have no trouble getting into Closed loop, but the sensor does not cycle between rich and lean. In most driving conditions it will be at 0/s but the odd time it will hover around 0.5/s and sometimes (usually while coming to a stop) it will spike to 16.xx/s.

Both sensors have been replaced with Bosch units with no change, i still get the same three codes, have there been any issues with these in the past? Has anyone run into this problem before that can shed some light on it?

Thanks
  Reply With Quote
Old 02-14-2009, 06:56 PM   #2
Taco Traitor!
TRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to behold
 
TRD4x4858's Avatar
Joined: Oct 2008, #10117
Location: San Diego
Age: 27
Gender: Dude
Posts: 3,058
TRD4x4858's Tacoma Gallery
Send a message via AIM to TRD4x4858
Does the truck have an 02 sensor heater relay? Some car companies use them
  Reply With Quote
Old 02-14-2009, 07:02 PM   #3
Junior Member
Doorslammers is on a distinguished road
Joined: Feb 2009, #13614
Gender: Male
Posts: 4
Doorslammers's Tacoma Gallery
hmm, i dont know. i dont have any information telling me about any heater relays, i have been using Alldata and none of the tests have mentioned them.
  Reply With Quote
Old 02-14-2009, 07:04 PM   #4
Taco Traitor!
TRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to beholdTRD4x4858 is a splendid one to behold
 
TRD4x4858's Avatar
Joined: Oct 2008, #10117
Location: San Diego
Age: 27
Gender: Dude
Posts: 3,058
TRD4x4858's Tacoma Gallery
Send a message via AIM to TRD4x4858
Hmm then maybe it doesnt, is the signal that the pcm is recieving the one your seeing? All wiring ok, good fuses?
  Reply With Quote
Old 02-14-2009, 07:18 PM   #5
Junior Member
Doorslammers is on a distinguished road
Joined: Feb 2009, #13614
Gender: Male
Posts: 4
Doorslammers's Tacoma Gallery
yes, i am reading the values right off the scanner, so they would be coming from the PCM. all the wires seem to be good as well.
  Reply With Quote
Old 02-15-2009, 02:45 AM   #6
Junior Member
Doorslammers is on a distinguished road
Joined: Feb 2009, #13614
Gender: Male
Posts: 4
Doorslammers's Tacoma Gallery
ttt
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
another O2 sensor ? surfsupl Performance and Tuning 5 08-31-2011 04:32 PM
O2 sensors....................... surfsupl Deals & Coupons 4 08-10-2011 08:32 AM
o2 saweetlou 1st Gen. Tacomas 3 11-03-2010 10:51 AM
O2 Simulator carolinataco 2nd Gen. Tacomas 9 06-11-2010 09:18 PM
should I get a new o2? ETaco23 Performance and Tuning 40 03-21-2009 06:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.