Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Help 2005 Tacoma OBD II port not working

Reply
 
Thread Tools Search this Thread
Old 05-24-2013, 04:40 PM   #1
bbrother [OP] bbrother is offline
Junior Member
bbrother is on a distinguished road
Name: Brett
Joined: Apr 2013, #101786
Location: Arvada
Gender: Male
Posts: 2
bbrother's Tacoma Gallery
Help 2005 Tacoma OBD II port not working

So, I picked up one of those cheap ELM327 Guys on Amazon for use with Torque Pro. Had it working for 2 days and then it stopped working. I figured it was the cheap reader but it still works on my girlfriends subaru. Finally I took my Tacoma into autozone to try and read a code today and they couldn't read it either.

So it appears my OBD II port is dead. It does still have power and I checked a bunch of fuses and can't find any burnt ones. Any suggestions on what to check. I really don't want to have to spend a ton of money to fix this but am at a loss as to what to troubleshoot next. Not sure how the reader could kill the whole OBD II port.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD-II scanners stmpjmpr Product Reviews 17 07-23-2013 07:09 PM
ODB II port has power with ignition off? 02 Tacoma inlinewhine 1st Gen. Tacomas 3 08-10-2012 02:29 PM
OBD II reader vs. Scangauge II Amo-cat3 Technical Chat 1 02-15-2012 10:54 AM
2004 Tacoma OBD port and scanner ?? HikerLT 1st Gen. Tacomas 1 01-24-2011 08:45 AM
?obd ii =po136 Mr Goodwrench 1st Gen. Tacomas 8 07-12-2010 10:47 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.