Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Truck not starting

Reply
 
Thread Tools Search this Thread
Old 03-03-2009, 10:41 AM   #1
SKIAK [OP] SKIAK is offline
Bright as Alaska in December...
SKIAK is on a distinguished road
Joined: Dec 2008, #11184
Location: Fairbanks, AK
Age: 30
Gender: Male
Posts: 11
SKIAK's Tacoma Gallery
Truck not starting

I live in Fairbanks AK and it gets pretty cold. I have a block heater, oil pan heater and battery blanket (and they all work). Sometimes when it gets cold the truck won't start, or sometimes a few minutes after starting it dies and won't restart. It cranks easily but won't start up. During these spats the check engine light is on. I have taken it to the autoshop and they said that "there was a malfunction" and recommended replacing the computer chip at an estimated $1000 although they did not know that to be the problem. To get it started I have an electric heater that I place under the engine and let run for a few hours, cover the front of the truck in blankets, and it does fine. From what I can tell, something is happening that is preventing the engine from getting fuel. If I can get it started, while its running (roughly, usually a very low idle for just being started) I floor the gas pedal and there is no change in RPMs, no revving. If I keep the pedal floored it will intermittentaly rev up but immeadiatly drop down or die. If it dies there is usually no chance in getting it started again without the blankets. I don't know much about the fuel system, is this likely a computer chip problem? Basically as I see it, cold = no gas. I've also been using Heet to prevent condensation and freezing when the temp drops. Any ideas?
  Reply With Quote
Old 03-03-2009, 10:46 AM   #2
Senior Member
NicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud ofNicksRig has much to be proud of
 
NicksRig's Avatar
Firefighter:
Joined: Oct 2008, #9966
Location: Kenora, Ontario
Age: 34
Gender: Male
Posts: 715
NicksRig's Tacoma Gallery
I had a similar problem with my old pathfinder. It ended up there was a small hole in my gas tank which let moisture into the fuel line. IF the truck started it it would barley idle and when i gassed it, it would bog down and die. My guess would be to put some gasline anti freeze in when you fill up and when it warms up get your gas tank and lines checked.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk when starting my truck this morning Quick_1911 4 Cylinder 2 01-16-2011 01:03 AM
CEL on, truck dies after starting??? scottj 2nd Gen. Tacomas 4 10-04-2010 08:14 AM
Having trouble starting truck!! tacomajim5 2nd Gen. Tacomas 16 06-20-2010 01:20 PM
Truck isnt starting...plleeaasee help! subtleshift 1st Gen. Tacomas 31 05-25-2010 10:46 PM
Truck dies after starting. Suggestions? 06RedComa General Automotive 14 12-04-2009 01:00 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.