Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Immobilizer light flashes twice continuously while driving

Reply
 
Thread Tools Search this Thread
Old 08-23-2013, 11:00 PM   #1
Dizo [OP] Dizo is offline
Senior Member
Dizo is on a distinguished road
Name: Oliver
Joined: Apr 2013, #101676
Location: North of 62°, Canada
Gender: Male
Posts: 108
Dizo's Tacoma Gallery
Immobilizer light flashes twice continuously while driving

Recently made a copy of my original key with an eBay-purchased blank with chip. Programmed using the Toyota Smart Keymaker and programming went just as planned and it works great for starting the truck. No problems.

When I start the truck with either the old or new key it flashes the immobilizer light on the dash twice continuously, even when driving. Still starts fine and everything else works normal, but the light flashes twice continuously while running/on and is solid-on when off (just like before).

Any clues?
  Reply With Quote
Old 08-25-2013, 08:35 AM   #2
Dizo [OP] Dizo is offline
Senior Member
Dizo is on a distinguished road
Name: Oliver
Joined: Apr 2013, #101676
Location: North of 62°, Canada
Gender: Male
Posts: 108
Dizo's Tacoma Gallery
Anyone?
Tried resetting the ECU. Still flashing twice repeatedly.

(to the top)
  Reply With Quote
Old 08-25-2013, 06:37 PM   #3
Senior Member
RacecarGuy is on a distinguished road
Joined: Jul 2012, #82501
Location: Houston, Texas
Gender: Male
Posts: 225
RacecarGuy's Tacoma Gallery
Try cycling the key on and off five times within 10 seconds. I saw that trick work on some Tundras and a Tacoma after programming new keys.
  Reply With Quote
Old 08-26-2013, 11:52 AM   #4
Dizo [OP] Dizo is offline
Senior Member
Dizo is on a distinguished road
Name: Oliver
Joined: Apr 2013, #101676
Location: North of 62°, Canada
Gender: Male
Posts: 108
Dizo's Tacoma Gallery
Quote:
Originally Posted by RacecarGuy View Post
Try cycling the key on and off five times within 10 seconds. I saw that trick work on some Tundras and a Tacoma after programming new keys.
Tried this, as well as cycling it 10 times quickly, but neither does the trick.
It's weird that both the new and old key cause this flashing. Nobody has run into this before? It doesn't describe this in my owners manual unfortunately.

Dealer time?
  Reply With Quote
Old 09-03-2013, 08:32 PM   #5
Member
Tacomaruss is on a distinguished road
Canadian Army: bin rat
Name: Russ
Joined: Aug 2013, #110510
Location: Leduc
Gender: Male
Posts: 39
Tacomaruss's Tacoma Gallery
Just a question, you dont by chance have both keys on the same ring do you? Having two coded keys close to the sensor would give the system to high/low a resistance causing what your explaining.
  Reply With Quote
Old 09-04-2013, 07:35 PM   #6
Dizo [OP] Dizo is offline
Senior Member
Dizo is on a distinguished road
Name: Oliver
Joined: Apr 2013, #101676
Location: North of 62°, Canada
Gender: Male
Posts: 108
Dizo's Tacoma Gallery
Quote:
Originally Posted by Tacomaruss View Post
Just a question, you dont by chance have both keys on the same ring do you? Having two coded keys close to the sensor would give the system to high/low a resistance causing what your explaining.
I did have both close-by at first, but I to thought of this and moved them apart. One key in the truck and the others in the house - still happens
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd Light flashes but does not engage sloppyjoe 2nd Gen. Tacomas 23 03-22-2014 08:35 PM
Immobilizer Light blinks while driving Jeremy J 2nd Gen. Tacomas 1 06-24-2013 11:12 AM
ac light flashes? 808army 2nd Gen. Tacomas 4 09-10-2012 06:14 PM
Maintenance Light flashes 3x then its gone?? oneshot808 2nd Gen. Tacomas 6 10-07-2010 06:05 PM
maint light flashes 6 times then goes off. silverback 4 Cylinder 7 03-31-2010 10:36 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.