Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Running Lean with TRD intake

Reply
 
Thread Tools Search this Thread
Old 10-14-2013, 12:21 PM   #1
toytaco1 [OP] toytaco1 is offline
Member
toytaco1 is a splendid one to beholdtoytaco1 is a splendid one to beholdtoytaco1 is a splendid one to beholdtoytaco1 is a splendid one to beholdtoytaco1 is a splendid one to beholdtoytaco1 is a splendid one to behold
Air Force: Aerial Porter 56th APS
Name: jed
Joined: Mar 2010, #32748
Location: moreno valley
Age: 29
Gender: Male
Posts: 85
toytaco1's Tacoma Gallery
Running Lean with TRD intake

I know there are others who have posted results on different intakes causing Lean conditions.

A little background I have a 05 v6 4.0, I have the TRD SC, JB Headers, magnaflow exhaust, 2.8 pulley, and the TRD intake. After a month the truck popped a p0171 Lean code and then right after a p0101 MAF problem. I thought hmmm what would cause that. I used my scan tool and this is what the fuel trim was saying
Running Lean with TRD intake-photo-4-.jpg

I had purchased the upgraded fuel pump from URD a few months ago and never installed. I decided to install the pump and see if that would fix the issue, well it didn't.

I had my K&N intake sitting around still so I figured I would swap and see what the fuel trims would say and this was the result.
Running Lean with TRD intake-photo-3-.jpg

The TRD increased the fuel trim by about double, I guess with the design of the intake being much larger in diameter than stock it increases the amount of air too much and the MAF is still reporting the normal amount of air that a stock intake would produce. The end result is too much air being mixed with the regular amount of fuel causing a LEAN condition.
I know there are users here that have the SC and TRD intake and have no problems, but in my case I did. So looks like I will be selling a brand new TRD Intake here soon

I bought a stock intake from a user here and it should be here today I am going to do the same thing and post the results later on.
  Reply With Quote
Old 11-15-2013, 09:35 AM   #2
Junior Member
robfather is on a distinguished road
Joined: Nov 2013, #116430
Gender: Male
Posts: 4
robfather's Tacoma Gallery
me too

i have the exact same problem. exact same set up u have,only i threw the same codes within 10 min of drive time. ordered a new intake from gadget at urd that will work with s/c. should be here monday. im going to put the stock one back on till then.so like you i have a new trd intake for sale. 225 shipped.
  Reply With Quote
Old 11-18-2013, 04:56 PM   #3
Junior Member
robfather is on a distinguished road
Joined: Nov 2013, #116430
Gender: Male
Posts: 4
robfather's Tacoma Gallery
The afe intake solved the problem. Put it on today and it works perfect. Ran it hard through the gears and on freeway. No codes. I have used various intakes over the last 20+ years and the afe is nicer.
  Reply With Quote
Old 11-18-2013, 05:03 PM   #4
Junior Member
robfather is on a distinguished road
Joined: Nov 2013, #116430
Gender: Male
Posts: 4
robfather's Tacoma Gallery
I guess I should clarify. I'm running a 2011 4.0 trd s/c afe intake (now), and trd exhaust. So not exactly the same but close.
  Reply With Quote
Old 12-16-2013, 07:28 AM   #6
Junior Member
robfather is on a distinguished road
Joined: Nov 2013, #116430
Gender: Male
Posts: 4
robfather's Tacoma Gallery
Quote:
Originally Posted by Skootter14 View Post
will a URD TCAI work with a TRD S/C? I am looking at purchasing one, and already have the TCAI installed. Thanks for the help
Yes it will work. i was talking to gadget at urd (when i was throwing codes)and i almost went with the tcai. i went with the afe because of the extreme dusty conditions i drive in.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tacoma running lean with TRD cold air intake fix ottomastiff Technical Chat 44 09-12-2014 04:29 PM
96' Tacoma 2.7L 4 Cylinder - AEM intake giving me check engine light - Running lean JTM 1st Gen. Tacomas 1 06-04-2013 06:17 PM
Running lean with trd cai,catback,s/c installed ottomastiff 2nd Gen. Tacomas 16 06-24-2011 02:31 PM
Why is it running lean. Rebelgone 4 Cylinder 7 08-06-2010 08:38 PM
running lean!!! HOSS454 Performance and Tuning 12 10-14-2009 03:21 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.