Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Issue with 6 speed manual transmission

Reply
 
Thread Tools Search this Thread
Old 06-06-2014, 12:39 PM   #1
alexu35 [OP] alexu35 is offline
Junior Member
alexu35 is on a distinguished road
Joined: Jun 2014, #131390
Location: Toronto
Gender: Male
Posts: 1
alexu35's Tacoma Gallery
Issue with 6 speed manual transmission

Hi every one,
Looks like my truck has trainy problems.
I own 09 dual cab, manual Tacoma. Recently I have noticed that my backup lights and rear view camera quit working. First thing what I did, checked back light switch . When I disconnected the switch from trainy and pushed on it lights and camera turned on, so switch is obviously ok. Then I asked my buddy to shift from neutral to reverse several times and observe a little push linkage through switch hole in the trany. The linkage was just slightly moving and did not do push motion. Which means it doesn't push light switch.
I have changed oil in trainy at 40 000 miles. Now mileage is 70 000.

Plese help me with this problem. Any input is greatly appreciated.
Thanks,
Alex
  Reply With Quote
Old 07-15-2014, 11:39 PM   #2
Junior Member
joeylynch is on a distinguished road
Name: joey
Joined: Jul 2014, #134020
Location: california
Gender: Male
Posts: 2
joeylynch's Tacoma Gallery
Have you ever clutchless shifted?
I have a 2010 6 speed tacoma, and im pretty sure i wore the crap out of the syncros amd knocked the alignment out of the tranny
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Transmission Issue Graham Technical Chat 6 05-22-2013 11:39 PM
6 speed manual transmission raffy Technical Chat 17 02-01-2012 05:33 PM
5 Speed Manual Transmission Fluid VermonterLost 2nd Gen. Tacomas 11 05-27-2011 07:50 AM
transmission radiator in 6 speed manual? greddy09sc Towing 2 08-06-2009 01:32 PM
2.7 5 Speed manual...transmission code? Mudbug 2nd Gen. Tacomas 3 11-26-2007 08:39 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.