Delta00's 2002 Tacoma 4WD

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

alarm problem...truck wont start

Reply
 
Thread Tools Search this Thread
Old 10-09-2007, 11:06 AM   #1
Junior Member
nhsfball99@yahoo.com is on a distinguished road
Joined: Oct 2007, #2985
Posts: 1
nhsfball99@yahoo.com's Tacoma Gallery
alarm problem...truck wont start

I took my battery out to recharge it, and when i put it back in and tried to start my truck, my alarm goes nuts, and the truck wont turn over at all...it wont even attempt to. I think the alarm needs to be reset or something. Its a 2000 tacoma Sr5...it you have any ideas please let me know. thanks.
  Reply With Quote
Old 10-09-2007, 11:39 AM   #2
I dub thee malicious!
007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed007Tacoma is one of the sharper tools in the shed
 
007Tacoma's Avatar
Name: Mark
Joined: Jan 2007, #643
Location: San Antonio, TX
Age: 34
Gender: Guy
Posts: 6,706
007Tacoma's Tacoma Gallery
Send a message via AIM to 007Tacoma
Try locking, then unlocking, then locking, then unlocking the doors via the remote. That is how you reset the VIP 2xxx alarm on my truck. It might work for yours as well.
  Reply With Quote
Old 02-08-2015, 05:41 PM   #3
Junior Member
gtaber is on a distinguished road
Joined: Dec 2014, #143964
Location: TX
Gender: Male
Posts: 13
gtaber's Tacoma Gallery
OK, I been standing on my head under the dash on the drivers side of my 2000 Tacoma Pre-Runner, after fighting with my alarm. My battery has been disconnected for the last 3 months, and now I'm trying to get things going again. I can not reset or disarm with the key fobs, the originals, with good batteries in them (I got a 5 pack of the little 12 volt batteries for them). I can disarm by turning the key to on (not start) and pushing the red button on the dash a couple of times, but if I open and shut the door,(nothing else) the red light on the dash blinks real fast for about thirty seconds, then the horn beeps once, the lights flash, and the alarm is armed again, and the only way to disarm it it to do the key to on/red light button thing again. Key fobs do nothing.
I want the alarm GONE, or working right. This truck will be having the battery disconnected and reconnected a lot in the next several months. I followed the wire from the sensitivity box to another box that says "Main Module" and "Part # 00014-S0200" on it. It has a fairly big molex type connector also on it. Is that the alarm? Does anybody know what's wrong? Does anybody know how I can make my alarm inop completely? I don't care if I have to lock and unlock the door with keys/hands. Please help Tacoma alarm experts out there.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, truck wont start kiknbaknoc Technical Chat 1 07-08-2011 09:58 AM
HELP My truck wont start 88toypickupman Toyota Trucks & SUVs 8 09-20-2010 07:26 AM
Truck wont start help!!!!!!!!!!!!! j4roe 1st Gen. Tacomas 3 04-19-2010 05:21 PM
truck wont start tacofred New Members 0 03-06-2010 11:21 AM
my truck wont start acryloman 2nd Gen. Tacomas 21 10-22-2008 01:06 PM


Copyright © 2015 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.