Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Please help with clicking sound in front end.

Reply
 
Thread Tools Search this Thread
Old 06-20-2014, 11:18 AM   #1
Senior Member
PeachEater81 is just really nicePeachEater81 is just really nicePeachEater81 is just really nicePeachEater81 is just really nice
Joined: Dec 2008, #11585
Location: was Santa Cruz, CA; now Costa Mesa
Age: 33
Gender: Male
Posts: 121
PeachEater81's Tacoma Gallery
Please help with clicking sound in front end.

Hi,

Thanks to all for checking my thread. First the info:

Year: 2005
Make: Toyota Tacoma
Model: Double Cab Short Bed TRD Sport 4x4
Engine size: 4.0 V6
Mileage: 168k mi.

Is a lift installed: I just installed Icon front and rear shocks & coilovers, LR UCA, and an Alcan 8 leaf pack.
Aftermarket components: AFe Air Filter, Aero 2525XL exhaust, Core/Hurst Short Throw Shifter.

Is there an alarm system installed: No

When did you first notice the problem?:
The clicking/compression sound started happening right after I had the throwout bearing, clutch, and exhaust replaced.

How often does it occur?:
Every time I pull in and out of a parking spot or go over a speed bump. Usually at slow and starting speeds, but also as I slow to a stop at an intersection.

What have you ALREADY replaced to try and fix it?:
I took it back to the same shop that did the clutch/throw out bearing work. They called me and said they found the problem - play in the left lower ball joint. So they replaced it. As soon as I picked it up from the shop and backed out of the parking spot...it made the exact clicking sound just as it had previously. So I went back in and told them. I brought it back another day and they had a senior tech go over it, lye underneath it and I turned the wheels from side to side making the noise. He shook and pushed on the bumper from above, but could not locate the noise and find anything loose. I thought it might be the shocks and wanted to replace them anyway, but that did not fix it either. I noticed that the power steering fluid was below the cold minimum line. I just filled it to the line this morning, but I don't think that it going to do it either. Maybe the front axle?

Have you checked codes?: (If so, list ALL of the codes, not just the ones you believe are important) No

One other thing to mention: When I had the clutch installed (a Exedy 1503-not sure about the model), they forgot to install the URD stainless steel throw out bearing and installed the exedy one. At the same time I was on the Exedy website and it specifies another model than the one listed by Rock Auto (where I bought it). I'm not sure what the differences were exactly, but the tech and I both drove it before they agreed to install the URD one the next day. The clicking sound is heard in gear or neutral when rolling and turning the wheel. Like rolling back out of a parking spot in neutral or pulling into one in 1st gear. The sound happens about a full steering wheel's rotation before the steering stops when turning, but also happen when driving straight over speed bumps and at stop signs. It does not occur when sitting still and changing gears etc.

I will make a video to capture the sound this weekend. Thanks to all for ready and helping...
  Reply With Quote
Old 06-20-2014, 05:21 PM   #2
OldAsShit
Andy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shedAndy.G is one of the sharper tools in the shed
 
Andy.G's Avatar
Name: Andy
Joined: Jan 2014, #121972
Location: Virginia
Gender: Male
Posts: 1,308
Andy.G's Tacoma Gallery
Have you checked you new shocks and springs? I know they are new but...
Did same shop do your suspension wok that did clutch? You with me?
  Reply With Quote
Old 06-30-2014, 10:05 AM   #3
Senior Member
PeachEater81 is just really nicePeachEater81 is just really nicePeachEater81 is just really nicePeachEater81 is just really nice
Joined: Dec 2008, #11585
Location: was Santa Cruz, CA; now Costa Mesa
Age: 33
Gender: Male
Posts: 121
PeachEater81's Tacoma Gallery
No, I installed the shocks and leaf springs etc. It was making this sound right after I had the exhaust installed (the clutch was the day before). I honestly believe the noise happened right after I got the exhaust, but I did have the clutch done the day before so it could have been that as well. I need to make a video to post and I also need to spend more time underneath the truck to figure out exactly where the noise is coming form.
  Reply With Quote
Old 07-19-2014, 11:45 AM   #4
Senior Member
evile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shedevile is one of the sharper tools in the shed
 
evile's Avatar
Joined: Apr 2007, #1290
Location: Orlando, Fl
Age: 29
Gender: Male
Posts: 570
evile's Tacoma Gallery
Check the lower control arm bolts. I had a very simple noise ended up being the rear bolts were not tight
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange sound from front end rickyfritz23 2nd Gen. Tacomas 8 06-17-2014 07:42 AM
Front End Clicking sound. Hiatt1991 2nd Gen. Tacomas 39 01-10-2014 12:33 AM
Grunt type sound from front end masterblaster04 2nd Gen. Tacomas 8 10-30-2013 12:26 AM
help to id front end clicking noise mickyd9990 Toyota Trucks & SUVs 10 05-30-2012 06:57 AM
Loud Clicking Noise...Front End or Tranny? SManZ 2nd Gen. Tacomas 1 02-08-2010 09:16 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.