Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Engine idles low when cold, idles high when warm

Reply
 
Thread Tools Search this Thread
Old 09-17-2014, 08:17 PM   #1
Senior Member
chasebrooks14 will become famous soon enoughchasebrooks14 will become famous soon enough
 
chasebrooks14's Avatar
Name: Chase
Joined: Feb 2013, #96673
Location: Dahlonega, Georgia
Age: 20
Gender: Male
Posts: 357
chasebrooks14's Tacoma Gallery
Engine idles low when cold, idles high when warm

I dont mean to double post or whatever but i cannot seem to find whats wrong. Problem is as title says. When i start it cold, it idles as if its warm, and vice versa.
  Reply With Quote
Old 09-17-2014, 08:39 PM   #2
Senior Member
Taco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shedTaco'09 is one of the sharper tools in the shed
Joined: Dec 2008, #12073
Gender: Male
Posts: 298
Taco'09's Tacoma Gallery
First place I would look is the coolant temp. sensor and see if it is out of specs.
  Reply With Quote
Old 09-17-2014, 09:43 PM   #3
Senior Member
gearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shedgearcruncher is one of the sharper tools in the shed
 
gearcruncher's Avatar
Firefighter: training officer
Name: TW certified keyboard mechanic
Joined: Nov 2012, #90305
Location: Great white North 51.0333° N, 93.8333° W
Gender: Male
Posts: 1,504
gearcruncher's Tacoma Gallery
I beleive the coolant sensor if it were bad would default to minus 30 degrees which would create a very rich condition . Wouldnt hurt to check it mind you
Any lights on the dash ?
Have you cleaned your idle air control / throttle body / mass air flow sensor ?
when was last tune up ?
  Reply With Quote
Old 09-18-2014, 09:13 AM   #4
Senior Member
chasebrooks14 will become famous soon enoughchasebrooks14 will become famous soon enough
 
chasebrooks14's Avatar
Name: Chase
Joined: Feb 2013, #96673
Location: Dahlonega, Georgia
Age: 20
Gender: Male
Posts: 357
chasebrooks14's Tacoma Gallery
Quote:
Originally Posted by Taco'09 View Post
First place I would look is the coolant temp. sensor and see if it is out of specs.
noob here, how do i do that?

Quote:
Originally Posted by gearcruncher View Post
I beleive the coolant sensor if it were bad would default to minus 30 degrees which would create a very rich condition . Wouldnt hurt to check it mind you
Any lights on the dash ?
Have you cleaned your idle air control / throttle body / mass air flow sensor ?
when was last tune up ?
no lights on the dash, no i have not cleaned the IAC or TB. the MAF sensor is spotless on the inside. I've done some research and most people have been saying that cleaning it doesnt fix it, even though i do know it wouldnt hurt. and i dont know when the last tune-up was. its at 180,XXX miles and i just had a head gasket replaced
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 tacoma idles high chasebrooks14 Technical Chat 6 09-17-2014 06:35 PM
High idles 02Toy86Atc 1st Gen. Tacomas 3 03-23-2013 12:53 PM
Idles low and stalls out, but fine with a/c on....? turbothompson13 4 Cylinder 1 11-05-2012 06:18 PM
Help! New serpentine belt, now idles way low almost dies. FRYBOTH Technical Chat 4 09-09-2012 05:59 PM
96 Tacoma idles high richfee 4 Cylinder 2 11-25-2009 11:48 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.