Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Truck not starting due to fuel (I think)

Reply
 
Thread Tools Search this Thread
Old 09-15-2009, 08:31 PM   #21
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
Will the truck start with faulty MAF/no MAF?
  Reply With Quote
Old 09-15-2009, 09:24 PM   #22
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by skarpenz View Post
Will the truck start with faulty MAF/no MAF?
Yes, but it may put it into a "safe" mode no allowing the RPM's above a certain level. Also, go easy on the starting fluid. The heads are aluminum are are prone to cracking if you use too much. As far as ruining the MAF, I don't know but they are very sensitive and picky when it comes to chemicals.
  Reply With Quote
Old 09-15-2009, 09:29 PM   #23
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
I don't hose the intake down, just a quick squirt to get it to run for a sec. My MAF is mounted RIGHT in front of my TB to accommodate this aftermarket intake and I was spraying the starter fluid directly through it, not thinking.

I'm literally at a loss on this. Could my ECU be bad? Its been crossing my mind. There is definitely some questionable wiring going on under the hood from a PO. The more I consider the problems the more I want to find an ECU and try it out. I wish they didn't cost so damn much.
  Reply With Quote
Old 09-15-2009, 09:36 PM   #24
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by skarpenz View Post
I don't hose the intake down, just a quick squirt to get it to run for a sec. My MAF is mounted RIGHT in front of my TB to accommodate this aftermarket intake and I was spraying the starter fluid directly through it, not thinking.

I'm literally at a loss on this. Could my ECU be bad? Its been crossing my mind. There is definitely some questionable wiring going on under the hood from a PO. The more I consider the problems the more I want to find an ECU and try it out. I wish they didn't cost so damn much.
The ECU in these trucks are very stout. I have yet to see one go bad. The P0110 is what is screwing you. It is the air temperature going into the intake. Based on the air temperature, it sends the signal to the ECU to adjust the fuel trim accordingly. The issue is without the ECU getting a signal from the MAF, it doesn't know what to set the fuel trim too. My suggest is replace the MAF (as you already plan to), reset the code, and try starting it without the fluid.

Were you able to check the FPR?
  Reply With Quote
Old 09-15-2009, 09:39 PM   #25
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
How do I check an FPR? There is no gas coming into my vacuum line leading to the IM so the diaphragm is not torn/messed up. There is no fuel coming through the FPR into the return line though, but if the truck is not running then I can see how that would be so.

Got a hint for me on that one?
  Reply With Quote
Old 09-15-2009, 09:40 PM   #26
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
Also, where is the IAT on this thing? I have the aforementioned aftermarket intake and there is no IAT in the usual spot (there may be a harness plug though iirc coming off the passenger side wheel well). Wtf mate!
  Reply With Quote
Old 09-15-2009, 09:44 PM   #27
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by skarpenz View Post
How do I check an FPR? There is no gas coming into my vacuum line leading to the IM so the diaphragm is not torn/messed up. There is no fuel coming through the FPR into the return line though, but if the truck is not running then I can see how that would be so.

Got a hint for me on that one?
Yes, apply battery voltage to the pump. Fuel should run out of the regulator into the return line. The FPR will work without vacuum.
  Reply With Quote
Old 09-15-2009, 09:45 PM   #28
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by skarpenz View Post
Also, where is the IAT on this thing? I have the aforementioned aftermarket intake and there is no IAT in the usual spot (there may be a harness plug though iirc coming off the passenger side wheel well). Wtf mate!
The IAT is built into the MAF. You should have two "wires" sticking out of the bottom of the MAF. One is a platinum hot wire, the other is the temperature sensor.
  Reply With Quote
Old 09-15-2009, 09:46 PM   #29
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
There is no fuel coming through the return line. I'm pretty sure on this one. Its one of the first things I checked. I took the return line OFF and tried to start the truck and nothing would come out. If I take the FPR off then I can physically see gas in the rail. If I take the line coming to the rail off and try to start the truck then gas comes spewing out of it so I know the pump is working (2nd fuel pump btw).


EDIT

I figured the IAT was built into the MAF but most cars I have owned are not this way. So I figured I would clarify.
  Reply With Quote
Old 09-15-2009, 09:51 PM   #30
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by skarpenz View Post
There is no fuel coming through the return line. I'm pretty sure on this one. Its one of the first things I checked. I took the return line OFF and tried to start the truck and nothing would come out. If I take the FPR off then I can physically see gas in the rail. If I take the line coming to the rail off and try to start the truck then gas comes spewing out of it so I know the pump is working (2nd fuel pump btw).


EDIT

I figured the IAT was built into the MAF but most cars I have owned are not this way. So I figured I would clarify.
That's odd that it doesn't come out of the regulator. It should.
  Reply With Quote
Old 09-15-2009, 09:52 PM   #31
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
I agree, it should, haha.
  Reply With Quote
Old 09-15-2009, 09:53 PM   #32
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
I'll check it again tomorrow, but there is NO gas smell coming from the return line when I unclamp it and pull it off. It isn't wet with gas or anything.
  Reply With Quote
Old 09-17-2009, 04:52 AM   #33
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
Still have not figured this out. Putting a new FPR on it today. I played with the old one yesterday briefly and the diaphragm feels like it isn't budging in anyway. The plugs are SOAKED with gasoline.
  Reply With Quote
Old 09-17-2009, 06:05 AM   #34
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Interesting. Did you leave them out so it can "dry"?
  Reply With Quote
Old 09-17-2009, 06:06 AM   #35
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Did you replace the MAF also?
  Reply With Quote
Old 09-17-2009, 06:45 PM   #36
skarpenz [OP] skarpenz is offline
Member
skarpenz is a jewel in the roughskarpenz is a jewel in the roughskarpenz is a jewel in the rough
Name: Tom
Joined: Sep 2009, #22769
Location: Valdosta, GA
Gender: Male
Posts: 36
skarpenz's Tacoma Gallery
Fixed it. Turns out the feed hose inside the tank on the fuel pump was torn and I did not see it (torn by a clamp). It couldn't build pressure because all the fuel just pumped around in the tank. I almost had a fit when I found out what it was. This whole ordeal over a $.99 piece of hose.

Thanks for all the help. Truck is running great now with a new filter and whatnot. Now on to the wiring...

Tom
  Reply With Quote
Old 09-17-2009, 07:01 PM   #37
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Awesome Tom. What sucks is those are always the ones that take the longest to find.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
15% Fuel Economy Increase Due to Shifting Dustyroades 2nd Gen. Tacomas 16 01-13-2011 03:19 PM
Having trouble starting truck!! tacomajim5 2nd Gen. Tacomas 16 06-20-2010 01:20 PM
Truck isnt starting...plleeaasee help! subtleshift 1st Gen. Tacomas 31 05-25-2010 10:46 PM
truck not starting when i push clutch in? bombers_2007 1st Gen. Tacomas 10 12-17-2009 11:08 AM
Truck not starting SKIAK Technical Chat 1 03-03-2009 10:46 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.