Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Reverse lights not working

Reply
 
Thread Tools Search this Thread
Old 10-22-2009, 08:58 AM   #1
atypicaljb [OP] atypicaljb is offline
Junior Member
atypicaljb is on a distinguished road
Joined: Apr 2009, #16267
Location: California
Gender: Male
Posts: 9
atypicaljb's Tacoma Gallery
Reverse lights not working

This post was originally posted in lighting without much success or feedback so I figured I would try technical chat thread.

I have a 2006 trd sport 4x4 and the other night it was brought to my attention that my reverse lights were not working so the following day I checked the bulbs and all my fuses and everything was good so I checked electronic connections to transmission and everything was intact plus gear selection on gauge cluster is working properly.

Does anyone have any ideas on what could be wrong or how to get the reverse lights working again?

Since then I have bought new bulbs and replaced even though the old ones appeared to be brand new and I still have no reverse lights!
  Reply With Quote
Old 10-28-2009, 06:39 AM   #2
atypicaljb [OP] atypicaljb is offline
Junior Member
atypicaljb is on a distinguished road
Joined: Apr 2009, #16267
Location: California
Gender: Male
Posts: 9
atypicaljb's Tacoma Gallery
Does anyone have any suggestions?
  Reply With Quote
Old 10-28-2009, 08:43 PM   #3
Omnipotent
Hootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shedHootbro is one of the sharper tools in the shed
 
Hootbro's Avatar
Army:
Joined: Jun 2009, #18789
Location: Delaware
Age: 47
Gender: Male
Posts: 346
Hootbro's Tacoma Gallery
Jumper the connector going to your Park/Neutral Position Switch. If the lights come on, you have a bad or mis-adjusted switch. If no lights still, need to start checking electrical power and grounds in the circuit.

I am inclined to think you have a ground issue as the Park/Neutral switch also provides the same electrical path for your instrument cluster illumination.

Cheap Harbor Freight $3 multimeter and some basic electrical understanding can go a long way in resolving the issue.

http://www.ncttora.com/FSM/05+/data/.../h/em01d11.pdf

http://www.ncttora.com/FSM/05+/data/...06ta/02800.pdf
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bed lights / reverse lights / fog lights Juggernaut Buy / Sell / Trade 7 11-07-2011 01:11 PM
Reverse lights aren't working "OldManTan" 2nd Gen. Tacomas 4 08-26-2010 03:46 PM
Are 09+ reverse lights brighter than the 05-08 lights? BAP_29 Lighting 4 03-16-2010 07:46 PM
reverse lights not working atypicaljb Lighting 0 10-18-2009 06:27 AM
Reverse Lights not working Ktaco 1st Gen. Tacomas 7 04-15-2009 10:30 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.