LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

I have an acceleration issue

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-17-2008, 02:02 PM   #1
U.S.M.C.
bowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of light
 
bowzerdoo77's Avatar
Marines: HQ BN Truck CO 2nd Marine Division, RS Salt lake city, 6th Marine Regiment, 7th Marine Regiment
Joined: Jan 2007, #658
Location: Twentynine Palms CA
Age: 36
Gender: Male
Posts: 512
bowzerdoo77's Tacoma Gallery
Send a message via Yahoo to bowzerdoo77 Send a message via Skype™ to bowzerdoo77
I have an acceleration issue

My 04 tacoma is acting wierd as I accelerate and get about 55 mph it feels like I took my foot off the gas and I know I didn't it seems to do it every once in a while while driving down the road.. I first thought the pedal might be getging caught on the floor mat but I took it out and it still does it.. any ideas (fuel injection dirty???? fuel pump??
  Reply With Quote
Old 05-17-2008, 02:02 PM   #2
Living vicariously through mjp2
eordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shed
 
eordonez's Avatar
Name: Ed
Joined: Mar 2008, #5340
Location: Chihuahua, Mexico
Age: 33
Gender: Dude
Posts: 8,657
eordonez's Tacoma Gallery
plug sparks, cables??
  Reply With Quote
Old 05-17-2008, 02:05 PM   #3
U.S.M.C.
bowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of light
 
bowzerdoo77's Avatar
Marines: HQ BN Truck CO 2nd Marine Division, RS Salt lake city, 6th Marine Regiment, 7th Marine Regiment
Joined: Jan 2007, #658
Location: Twentynine Palms CA
Age: 36
Gender: Male
Posts: 512
bowzerdoo77's Tacoma Gallery
Send a message via Yahoo to bowzerdoo77 Send a message via Skype™ to bowzerdoo77
new plugs about 10,000 miles ago, but not wires think thats it
  Reply With Quote
Old 05-17-2008, 02:17 PM   #4
Living vicariously through mjp2
eordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shedeordonez is one of the sharper tools in the shed
 
eordonez's Avatar
Name: Ed
Joined: Mar 2008, #5340
Location: Chihuahua, Mexico
Age: 33
Gender: Dude
Posts: 8,657
eordonez's Tacoma Gallery
hopefully..... let us now whats the outcome...
  Reply With Quote
Old 05-17-2008, 02:31 PM   #5
Senior Member
Ridgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shedRidgerunner is one of the sharper tools in the shed
 
Ridgerunner's Avatar
Name: Frank
Joined: Mar 2008, #5269
Location: San Francisco
Age: 53
Gender: Male
Posts: 3,582
Ridgerunner's Tacoma Gallery
And it's not the overdrive gear kicking in? Otherwise if it 'cuts out' at speed then cuts back in it could be a MAF sensor issue too.
  Reply With Quote
Old 05-17-2008, 11:47 PM   #6
U.S.M.C.
bowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of light
 
bowzerdoo77's Avatar
Marines: HQ BN Truck CO 2nd Marine Division, RS Salt lake city, 6th Marine Regiment, 7th Marine Regiment
Joined: Jan 2007, #658
Location: Twentynine Palms CA
Age: 36
Gender: Male
Posts: 512
bowzerdoo77's Tacoma Gallery
Send a message via Yahoo to bowzerdoo77 Send a message via Skype™ to bowzerdoo77
yea i talked to they guys at advanced auto and he said if it eas the MAF sensor it would throw a check engine code so it is only an anoyance now but I hope it either throws a code or some fuel injection cleaner helps it cuz it is pissing me off thanks for the replies and if anyone has anything to add please do.. oh yea I changed the fuel filter 2 weeks ago so it isn''t that either
  Reply With Quote
Old 05-18-2008, 03:51 AM   #7
Senility Rocks!
MurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shedMurphMan is one of the sharper tools in the shed
 
MurphMan's Avatar
Name: Murph
Joined: Mar 2008, #5413
Location: Maine
Age: 53
Gender: Guy
Posts: 594
MurphMan's Tacoma Gallery
Wonder if you're getting enough pressure from the fuel pump. Just a thought.

Quote:
Originally Posted by bowzerdoo77 View Post
yea i talked to they guys at advanced auto and he said if it eas the MAF sensor it would throw a check engine code so it is only an anoyance now but I hope it either throws a code or some fuel injection cleaner helps it cuz it is pissing me off thanks for the replies and if anyone has anything to add please do.. oh yea I changed the fuel filter 2 weeks ago so it isn''t that either
  Reply With Quote
Old 05-18-2008, 09:58 AM   #8
U.S.M.C.
bowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of lightbowzerdoo77 is a glorious beacon of light
 
bowzerdoo77's Avatar
Marines: HQ BN Truck CO 2nd Marine Division, RS Salt lake city, 6th Marine Regiment, 7th Marine Regiment
Joined: Jan 2007, #658
Location: Twentynine Palms CA
Age: 36
Gender: Male
Posts: 512
bowzerdoo77's Tacoma Gallery
Send a message via Yahoo to bowzerdoo77 Send a message via Skype™ to bowzerdoo77
fuel pump

I thought that too because it does it more when I am above half a tank so, does anybody know anything about fuel pump preasure's
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration Issue on 2009 Tacoma Long Bed sherman1 Toyota Trucks & SUVs 3 08-10-2011 05:22 AM
06 Tacoma Throttle issue, (not acceleration) ToyoTaco06 Technical Chat 4 03-15-2011 07:53 PM
Good Morning America aired Toyota acceleration issue SpaceMonkey 2nd Gen. Tacomas 66 04-25-2010 07:54 PM
Apple co-founder says Toyota acceleration issue related to software glitch, not pedal epa4wd General Automotive 3 02-03-2010 06:19 AM
NHTSA closes probe on Toyota Tacoma's sudden acceleration issue surfsupl 2nd Gen. Tacomas 1 12-19-2008 05:20 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.