Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Flashing Green 4x4 Indicator

Reply
 
Thread Tools Search this Thread
Old 05-25-2010, 03:16 PM   #1
Airgunner [OP] Airgunner is offline
Junior Member
Airgunner is on a distinguished road
Joined: May 2010, #37809
Gender: Male
Posts: 2
Airgunner's Tacoma Gallery
Flashing Green 4x4 Indicator

Haven't gone off-roading for over a week, but when I started my truck yesterday the GREEN 4x4 indicator remained flashing. It eventually turned off after a few hours during a right turn, but when I started it up today it stayed flashing again. Is anyone familiar with this problem? Thanks!
  Reply With Quote
Old 05-25-2010, 03:18 PM   #2
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,288
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Make sure the selector is all the way in 2wd.
  Reply With Quote
Old 05-25-2010, 07:37 PM   #3
Airgunner [OP] Airgunner is offline
Junior Member
Airgunner is on a distinguished road
Joined: May 2010, #37809
Gender: Male
Posts: 2
Airgunner's Tacoma Gallery
Oh yeah, I've checked that too. As a matter of fact I've tried switching to 4-wheel drive and back, and it won't engage. I was running some creeks and streams a week ago and I wonder if I got water on the connectors. I have skid plates underneath so it's hard to check things sometimes, but as soon as the rains stop I'll check. Otherwise, I might be SOL and have to take her in to the shop.
  Reply With Quote
Old 05-25-2010, 07:43 PM   #4
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,288
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
It might be the front axle disconnect not working properly.
  Reply With Quote
Old 07-06-2010, 07:18 PM   #5
Junior Member
Randy0802 is on a distinguished road
Name: Joseph
Joined: Mar 2010, #34089
Location: Fort Worth Texas
Age: 35
Gender: Male
Posts: 8
Randy0802's Tacoma Gallery
what skid plates do you have? where did you get them?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!!! Flashing red 4X4 indicator light Semperfi Technical Chat 14 07-16-2014 06:07 AM
4wd indicator light flashing uscg2008 2nd Gen. Tacomas 10 10-02-2011 05:21 PM
4WD Lo indicator light flashing ??? hillbillynwv 2nd Gen. Tacomas 26 01-27-2011 07:27 PM
4X4 Light is Flashing Green JChase 2nd Gen. Tacomas 9 11-27-2010 11:41 PM
4WD indicator light flashing ez_money08 Technical Chat 1 02-19-2009 06:10 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.