Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

Not sure what to do next, don't want to pay dealer for diag.

Reply
 
Thread Tools Search this Thread
Old 06-26-2010, 06:36 PM   #1
crazyscout [OP] crazyscout is offline
Junior Member
crazyscout is on a distinguished road
Army:
Joined: Jun 2010, #39078
Location: Texas
Age: 28
Gender: Male
Posts: 17
crazyscout's Tacoma Gallery
Not sure what to do next, don't want to pay dealer for diag.

CEL on, P0171 code. I've tested the O2 sensor, fuel injectors, coolant temperature sensor, MAF sensor (cleaned as well), changed spark plugs (unrelated but was gonna do it anyway). Checked and reset the ECM. All working fine. Picking up a PCV valve tomorrow hoping that works. If it doesn't it looks like I'm going to have to take it in for $85 diagnostic...anyone know what else to try? It all started after having to change 2 fuel injector o-rings. It runs fine, no problems starting, no high/low idle....um...help?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pay or Try to get Dealer to Pay? JDeLuca 2nd Gen. Tacomas 25 10-09-2012 01:10 PM
Quitting a job, do they have to pay you your vacation pay? 2k6750 Off-Topic Discussion 27 08-04-2011 07:13 AM
Don't like white 4X4 on mudflaps, but don't want to cut them ? lasllc Detailing 9 02-20-2011 09:14 AM
anybody use bank of america online bill pay to pay your toyota loan? NWtacoma Off-Topic Discussion 6 02-17-2011 05:52 AM
What did you pay for your transmission flush at the dealer? Bretsuaz48 2nd Gen. Tacomas 6 05-24-2010 07:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.