Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Technical Chat (http://www.tacomaworld.com/forum/technical-chat/)
-   -   Strange vaccuum noise on shutdown. (http://www.tacomaworld.com/forum/technical-chat/276266-strange-vaccuum-noise-shutdown.html)

Johnmark101 05-03-2013 10:23 AM

Strange vaccuum noise on shutdown.
 
Just picked up a new Tacoma. Really like the truck so far. However I am hearing a strange noise when shutting off the motor. It sounds like a purge or release of vaccuum pressure.....almost a whistle sound. I really don't like fooling with the local dealer any more than necessary and was wondering if anyone else has noticed this with their truck. Truck seems to perform just fine and there are no lights on to indicate a problem. For what it's worth I have a V6 PreRunner with the towing package.

Regards......John.

JTaco386 05-03-2013 10:30 AM

Mine does the same thing...I think it's something to do with new emission standards...

gym_jamz 05-03-2013 10:33 AM

Smog Pump

Johnmark101 05-03-2013 10:33 AM

Oops.....just found another thread about this very subject. Seems it is normal but it also appears to be annoying to many owners. As long as it is part of the normal functioning of the truck it does not bother me, but I am betting Toyota comes up with some sort of fix if enough people complain.

SpacemanSpiff 05-03-2013 11:21 AM

Quote:

Originally Posted by Johnmark101 (Post 6836938)
Oops.....just found another thread about this very subject. Seems it is normal but it also appears to be annoying to many owners. As long as it is part of the normal functioning of the truck it does not bother me, but I am betting Toyota comes up with some sort of fix if enough people complain.

Toyota come up with a fix if enough people complain? :rotfl:Oh, you are being serious...:D

I wouldn't even think abou holding my breath on that one - I say this because look at how the driveline issues haven't been properly dealt with...or frame rust...or....

BigHeadTaco 05-03-2013 11:24 AM

Quote:

Originally Posted by Johnmark101 (Post 6836938)
Oops.....just found another thread about this very subject. Seems it is normal but it also appears to be annoying to many owners. As long as it is part of the normal functioning of the truck it does not bother me, but I am betting Toyota comes up with some sort of fix if enough people complain.


It is normal, mine seems to only do it when I do not let the truck warm up or if I drive for a very short distance

Johnmark101 05-04-2013 10:15 AM

Mine seems to do this every time it is shut off.

gym_jamz 05-04-2013 01:02 PM

Basically sounds like this when shut off. Mine does the same. Completely normal!

http://www.youtube.com/watch?v=eq7dH-1CYbs

Johnmark101 05-05-2013 08:58 AM

So.....is this pump creating pressure at shutdown? Anyone know what the purpose of this is? Does this inject exta air into the intake mainfold at start up?

I can accept this as normal but am curious as to the design purpose.

Rich91710 05-05-2013 09:03 AM

Quote:

Originally Posted by Johnmark101 (Post 6844377)
So.....is this pump creating pressure at shutdown? Anyone know what the purpose of this is? Does this inject exta air into the intake mainfold at start up?

I can accept this as normal but am curious as to the design purpose.

Exhaust.
Fresh air to aid the cat in removing any remaining unburned hydrocarbons.

trj147 10-27-2013 06:26 AM

annoying is an understatement. it sounds most like a defective bearing. listen closely, the noise is there about 10 - 15 seconds after start up, but is less noticeable because of vehicle sound.. turbo chargers make less noise.


All times are GMT -7. The time now is 05:16 PM.