LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Off-Topic > Technology

Notices

Help playing Everquest on Vista

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-25-2009, 12:26 PM   #1
Creedmoor Connections
carolinyens will become famous soon enough
Joined: Jan 2009, #12205
Location: Durham, NC
Gender: Male
Posts: 217
carolinyens's Tacoma Gallery
Help playing Everquest on Vista

Ok so when I hit play it says that launchpad needs to be set to administrator then reset. My acct is already set to administrator. when i search for launchpad it gives me lpconfig but I dont know if there is something I need to change in here. Its in some computer program <Known User>"Kenny" blah blah blah. Should I go in and change this to administrator or something else. When I try to run launchpad itself I get this same thing. Ive clicked the cancel/ignore but I cant get the actual game to run.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
San Diego/OC/Vista/Temecula Thread! SocalMan22 Southern California 60 03-20-2013 11:01 PM
Who is this at Warner and Val Vista.... eckcessive Arizona 21 07-06-2011 12:04 PM
checking in from Sierra Vista, AZ rawtaco New Members 11 12-06-2010 02:57 PM
New guy from Vista, CA usmcgunrock New Members 4 02-02-2010 03:35 AM
Windows Vista Home Premium DVD nad Buy / Sell / Trade - Other 0 10-01-2009 05:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.