Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Technology (http://www.tacomaworld.com/forum/technology/)
-   -   IP Conflict (http://www.tacomaworld.com/forum/technology/277191-ip-conflict.html)

rex99 05-09-2013 04:46 PM

IP Conflict
 
Anyone have an idea how to resolve an IP conflict on Windows 7? I've tried everything I can think of with no results. Had this computer over a year now with no issues until this. Every other device on my network works fine except this pc.

Edit: not THIS pc, I'm on my iPad.

Aw9d 05-09-2013 04:49 PM

It means 2 of your devices are sharing the same IP address from the router. Change all your setting to get an IP via DHCP and the router will auto assign them.. Sounds like someone changed yours to static.

iPad: Settings-wifi, find your Access Point, click the blue circle thing, change it to DHCP

If that is on DHCP then another machine on your network is statically assigned. Log into the router and check your LAN's DHCP table to find out which one.

Windows 7
Start- in search box type in ncpa.cpl (hit enter) opens network control panel. Find your connection LAN or WiFi.. Right click , properties, tcpipv4 (double click) change radio buttons to auto grab IP for the IP and DNS.

BrettBretterson 05-09-2013 04:51 PM

Quote:

Originally Posted by REX_111_MDG_BMET (Post 6866589)
Anyone have an idea how to resolve an IP conflict on Windows 7? I've tried everything I can think of with no results. Had this computer over a year now with no issues until this. Every other device on my network works fine except this pc.

Edit: not THIS pc, I'm on my iPad.

Try releasing and renewing your IP address.

Go to Start, Run, and type in CMD.
In the window that opens, type ipconfig/release
After that finishes, type ipconfig/renew

rex99 05-09-2013 05:02 PM

Quote:

Originally Posted by Aw9d (Post 6866614)
It means 2 of your devices are sharing the same IP address from the router. Change all your setting to get an IP via DHCP and the router will auto assign them.. Sounds like someone changed yours to static.

iPad: Settings-wifi, find your Access Point, click the blue circle thing, change it to DHCP

If that is on DHCP then another machine on your network is statically assigned. Log into the router and check your LAN's DHCP table to find out which one.

Windows 7
Start- in search box type in ncpa.cpl (hit enter) opens network control panel. Find your connection LAN or WiFi.. Right click , properties, tcpipv4 (double click) change radio buttons to auto grab IP for the IP and DNS.

It's still auto, I've never changed it. Although I came across this screen last night while I was trying to find answers on google. I was actually going to change it to static and designate an IP specifically for this PC, but didn't have the DNS address handy. Would giving this PC it's own static IP work?

I just don't understand how (being auto) it constantly finds IPs already in use...

Quote:

Originally Posted by BrettBretterson (Post 6866629)
Try releasing and renewing your IP address.

Go to Start, Run, and type in CMD.
In the window that opens, type ipconfig/release
After that finishes, type ipconfig/renew

Tried that :(

release comes back and says "No operation can be performed on Local Area Connection while it has its media disconnected." Then below that there are Ethernet adapter LAC, Tunnel adapter is stamp.Belkin, and Tunnel adapter Teredo Tunneling Pseudo-Interface, all of which say "Media disconnected" after them.

renew says "Windows IP Configuration

An error occurred while renewing interface Wireless Network Connection : The name specified in the network control block (NCB) is in use on a remote adapter. The NCB is the data.

No operation can be performed on Local Area Connection while it has its media disconnected."

rex99 05-09-2013 05:17 PM

I think I got it... Changed the IP to static, gave it its own IP address. Closed the window, then some popup came up for windows troubleshooter. It scanned, found a "fix", I applied, and it said "DHCP not set to auto". Then I tried to get on the Internet, and it started working! Thanks

Yota1 05-09-2013 06:55 PM

Windows 7 likes to release and grab a new ip constantly. Easiest fix is to static assign it like you did.

rex99 05-10-2013 03:27 AM

Quote:

Originally Posted by Yota1 (Post 6867331)
Windows 7 likes to release and grab a new ip constantly. Easiest fix is to static assign it like you did.

It's weird though, I've never had that problem for the year I've owned this pc until now. I've done nothing different, just went to turn it on one day and it had this problem.

Aw9d 05-10-2013 08:22 AM

It happens to windows 7 from time to time.. Sometimes the router is to blame as well.. Glad you got it fixed!


All times are GMT -7. The time now is 01:57 PM.