Go Back   Tacoma World Forums > Tacoma Garage > Towing

Notices

ABS light tripped by towing

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-05-2010, 06:05 PM   #1
tacos2go [OP] tacos2go is offline
Junior Member
tacos2go is on a distinguished road
Name: walt
Joined: Sep 2010, #43119
Location: Texas
Gender: Male
Posts: 6
tacos2go's Tacoma Gallery
ABS light tripped by towing

This one got me, could use Xpert advice. Just installed a an OEM hitch on my 09. Used a lighting kit that plugs into the factory tails lights. So the first time I plug my trailer plug into the harness, all is good. Trailers lights functioned....but....the ABS and anti skid dash lights came on. I put her in park and holky shnikees, it was locked in park. Did the overide thingy to get her in gear but lights still on. Called dealer, they said brake swicth. I checked all the fuses, good to go. Decided to kill the electrical and disconnected the negative and walla... lights go off. Now I haven't plugged the trailer back in yet as it is dark but was curious if anyone has some insight as to what happened? Course the dealer wants to pull the engine, swap out the rear end and replace all the glass....if you know what I mean. cha-ching!!! Help and thanks.
  Reply With Quote
Old 04-23-2013, 01:28 PM   #2
Junior Member
tuco29 is on a distinguished road
 
tuco29's Avatar
Name: Roland
Joined: Sep 2012, #87564
Location: Maine
Age: 50
Gender: Male
Posts: 5
tuco29's Tacoma Gallery
trailer harness problem

Had a similar experience. Installed a curt t-harness. No trouble for almost a year, then I start her up one day and the ABS and traction control lights on
the dash come on and stay on. No brake lights either. Took it to the dealer
(a 2012 taco) and they replaced the brake light fuse and the switch under the brake pedal. Was told the problem might be the aftermarket harness.
I thought that was b.s. but I also noticed that the dash lights would stay on after I shut the ignition off until I took my foot off the brake. I disconnected the harness and the problem disappeared! I'll take a multimeter to the harness soon and find out if it shorted out in the 'protect module'. I used wire loom throughout when I installed it so there's no issue anywhere else
on the harness. I'll post more later.
  Reply With Quote
Old 04-24-2013, 07:06 PM   #3
Senior Member
Rt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shedRt1Box92A is one of the sharper tools in the shed
 
Rt1Box92A's Avatar
Name: Jim
Joined: Jan 2013, #94607
Location: Escondido, CA
Gender: Guy
Posts: 155
Rt1Box92A's Tacoma Gallery
sub'd
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS light, no ABS beachbumberry 2nd Gen. Tacomas 9 03-02-2013 06:48 AM
ABS Disabling Mod, and ABS light / Fuse Natemx 2nd Gen. Tacomas 16 12-14-2011 09:45 PM
Help Abs light and brake light on after hitting a bump kibs1 4 Cylinder 0 10-23-2011 03:28 PM
ABS Light? BlueTaco07 2nd Gen. Tacomas 3 08-07-2011 11:52 AM
ABS Light, Slip Indicator light on mcgiiver 2nd Gen. Tacomas 3 09-27-2009 06:43 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.