Go Back   Tacoma World Forums > Tacoma Garage > Towing

Notices

Trailer Running Lights...Help!

Reply
 
Thread Tools Search this Thread
Old 01-01-2011, 04:18 PM   #1
mbaltonv [OP] mbaltonv is offline
Member
mbaltonv is on a distinguished road
Air Force: ROTC
Name: Matt
Joined: Feb 2008, #4576
Location: Moscow, ID
Gender: Male
Posts: 32
mbaltonv's Tacoma Gallery
Send a message via AIM to mbaltonv
Trailer Running Lights...Help!

I have an 02 taco and just wired it for towing. I went down to the local auto parts store and picked up the kit before looking online for the etrailers plug and play harness that I discovered while looking elsewhere online for solutions. Anyway my question is this; I have the truck wired and everything works except the running lights. The truck has the two wires that go into the break/running light. With a 4-pin trailer harness, how do I wire it so the break lights work as well as the running lights? Any help would be great. Thanks and Happy New Year!
  Reply With Quote
Old 01-01-2011, 04:44 PM   #2
mbaltonv [OP] mbaltonv is offline
Member
mbaltonv is on a distinguished road
Air Force: ROTC
Name: Matt
Joined: Feb 2008, #4576
Location: Moscow, ID
Gender: Male
Posts: 32
mbaltonv's Tacoma Gallery
Send a message via AIM to mbaltonv
I just bought the regular wiring kit, the generic one. Thanks for the link.
  Reply With Quote
Old 01-02-2011, 09:59 AM   #3
Senior Member
arrowthrower is on a distinguished road
Name: Logan
Joined: Dec 2010, #47983
Location: Henderson, KY
Gender: Male
Posts: 111
arrowthrower's Tacoma Gallery
Probably not grounded. Make sure you have the trailer grounded.
  Reply With Quote
Old 01-02-2011, 12:59 PM   #4
mbaltonv [OP] mbaltonv is offline
Member
mbaltonv is on a distinguished road
Air Force: ROTC
Name: Matt
Joined: Feb 2008, #4576
Location: Moscow, ID
Gender: Male
Posts: 32
mbaltonv's Tacoma Gallery
Send a message via AIM to mbaltonv
I picked up the regular wire splicing kit for $7. Not a major loss, only I previously installed it. I figured a way around my problem by installing a 30amp diode on the break line, but that is $35 so I am going to go with the tacoma kit instead. Thanks a bunch!
  Reply With Quote
Old 02-17-2011, 07:55 PM   #5
Senior Member
dexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the sheddexdawg is one of the sharper tools in the shed
 
dexdawg's Avatar
Air Force: Security Forces
Joined: Sep 2010, #42628
Location: Frederick, MD
Gender: Male
Posts: 129
dexdawg's Tacoma Gallery
Try turning the headlights on. On the trailer I just recently bought the headlights have to be turned on for running lights to be on. All brake and turn signals work even with headlights off.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Running Board Lights / Ground Lights larryde09 Lighting 28 04-09-2014 09:17 AM
03 4dr taco, trailer lights, no stop, no running lights Finalshot 1st Gen. Tacomas 4 07-23-2011 03:11 PM
No Trailer Running Lights couldbriding Towing 17 06-22-2011 04:01 AM
Trailer Lights IndigoTaco General Automotive 4 10-27-2009 07:29 AM
Trailer Lights gadawg Technical Chat 1 09-11-2007 08:48 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.