Go Back   Tacoma World Forums > Tacoma Garage > Towing

Notices

Trailer brake lights don't work but turn signals do.

Reply
 
Thread Tools Search this Thread
Old 07-27-2011, 12:39 PM   #1
cmf21 [OP] cmf21 is offline
Senior Member
cmf21 is on a distinguished road
Joined: Sep 2009, #22288
Gender: Male
Posts: 203
cmf21's Tacoma Gallery
Trailer brake lights don't work but turn signals do.

Borrowing a trailer again with a 7 way plug. Trailer has leds, no bulbs. I have a 4 way plug. In the past, I've been opening up the trailer plug and connecting a spare 4 way wire plug so i can hook it up to the plug on my truck.

Everything works like usual except the brake lights don't work. I can't figure out the problem. I've done this at least 20 times with the brake lights working.

I have the ground wire white/white connected, yellow wire for the left turn signal, green wire for the right turn signal, and the brown for the tail lights.

Brake lights don't work. What could the problem be?
  Reply With Quote
Old 08-10-2011, 05:41 AM   #2
Senior Member
maineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shed
Law Enforcement:
Name: Tim
Joined: Mar 2011, #53641
Location: Maine
Gender: Male
Posts: 2,827
maineah's Tacoma Gallery
Quote:
Originally Posted by cmf21 View Post
Borrowing a trailer again with a 7 way plug. Trailer has leds, no bulbs. I have a 4 way plug. In the past, I've been opening up the trailer plug and connecting a spare 4 way wire plug so i can hook it up to the plug on my truck.

Everything works like usual except the brake lights don't work. I can't figure out the problem. I've done this at least 20 times with the brake lights working.

I have the ground wire white/white connected, yellow wire for the left turn signal, green wire for the right turn signal, and the brown for the tail lights.

Brake lights don't work. What could the problem be?
Do you have a light converter installed?
  Reply With Quote
Old 08-10-2011, 05:45 AM   #3
Senior Member
RI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to beholdRI Tacoma is a splendid one to behold
 
RI Tacoma's Avatar
Name: Tim
Joined: Feb 2011, #51797
Location: Rhode Island
Gender: Male
Posts: 1,050
RI Tacoma's Tacoma Gallery
Not sure how the Tacoma fuse box is configured for the tow package, but you may have a blown fuse on the truck. Since the trailer appears to be juice to the turn signals, and since its an LED setup, most likely it is an issue with the truck.

If you have a test light you can determine if the truck is the issue quickly. Hook up the ground on the test light and have someone hit the brakes in the truck, the yellow and green wires should have solid power to them when the brakes of the truck are on
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
parking lights as turn signals too TacomaPrime Lighting 7 01-18-2012 07:09 PM
Turn signals in 97 tacoma won't work after... ryan757shaft 1st Gen. Tacomas 6 02-10-2011 09:35 AM
04 Tacoma Flashers work but turn signals do not? darkhollow1 1st Gen. Tacomas 0 11-29-2010 05:47 PM
Lost my turn signals. Emergency flashers still work???? 6spdtaco Technical Chat 10 08-09-2010 05:27 PM
problem w/ elect. lighting, turn signals, brake lights... cheffboy3030 1st Gen. Tacomas 8 06-14-2010 09:44 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.