Go Back   Tacoma World Forums > Tacoma Garage > Towing

Notices

South East wiring harness trouble.

Reply
 
Thread Tools Search this Thread
Old 12-27-2013, 03:37 PM   #1
Is it finished yet?
TommyTacomaNC is on a distinguished road
Navy: USS R. G. Bradley (FFG-49) OS2
Name: Chad
Joined: Dec 2013, #118765
Location: Raleigh(ish)
Age: 37
Gender: Male
Posts: 26
TommyTacomaNC's Tacoma Gallery
South East wiring harness trouble.

My '14 Tacoma (4cyl 5 lug 2wd 5spd) did not come wired for a trailer. I installed my own Draw Tite, and purchased the "Southeast Toyota" version of the plug -n- play wiring kit, with connections to the battery, ground, and plug ins at the driver and passenger side tail light. There is a small black box (relay box?) that gets mounted in the driver tail light housing. Long story short, I hooked up to a trailer today (with LED lights) and got NOTHING, my neighbor (an electrician) came over and tested it, said everything looked okay on a multimeter, and I tested it with an incandescent bulb from my mower, worked great... Is this an LED thing? Anyone else using this same harness from SE Toyota without trouble? Any help would be appreciated, I have a call out to the dealership but have not gotten a call back yet.. Thanks for the help!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spotted in the South East misc South East 1078 08-22-2014 11:00 PM
Hello from South East N.C. Rustyb New Members 2 11-18-2013 10:38 AM
South East BS Thread BigBawlzTaco South East 32 07-12-2011 12:28 PM
South East and North East Meet Nov 6-8 eagleswarrior North East 22 07-23-2009 02:34 PM
06 Tacoma Speaker Harness Wiring/ LOC Wiring bcash9407 Audio & Video 2 05-08-2009 09:57 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.