Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > Toyota Trucks & SUVs

Notices

help

Reply
 
Thread Tools Search this Thread
Old 11-05-2010, 05:16 PM   #1
zack2525 [OP] zack2525 is offline
Junior Member
zack2525 is on a distinguished road
Name: zack
Joined: Nov 2010, #45756
Location: chattanooga
Gender: Male
Posts: 1
zack2525's Tacoma Gallery
help

I just put a toytec 3" lift on my 2009 tocoma and i have a little vibration when i start to pull off and it seems like its in the rear its only when i put it in drive it drive off .
  Reply With Quote
Old 11-05-2010, 05:18 PM   #2
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 97,461
chris4x4's Tacoma Gallery
How much did you lift the rear?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.